

<!DOCTYPE html>
<html>
    <head>
        <title>Met Office issues Platinum Jubilee weather warning for Slough, Windsor and Maidenhead - Slough Express</title>
<meta name="description" content="The Met Office has issued a yellow warning for thunderstorms for the Platinum Jubilee weekend in Slough, Windsor and Maidenhead." />
<meta name="Keywords" content="platinum jubilee,met office,weather warning" />
<meta name="news_keywords" content="platinum jubilee,met office,weather warning" />
<meta name="sections" content="Maidenhead,Areas,Areas,Areas,Windsor,Slough,Home,Home,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="icon"             href="favicon_default.ico?v=1468326546000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1468326546000" type="image/x-icon" />

<base href="https://www.sloughexpress.co.uk/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Met Office issues Platinum Jubilee weather warning for Slough, Windsor and Maidenhead"      >
<meta property="og:description" content="The Met Office has issued a yellow warning for thunderstorms for the Platinum Jubilee weekend in Slough, Windsor and Maidenhead.">
<meta property="og:image" content="https://www.sloughexpress.co.uk/resizer/600/315/true/GN4_DAT_5763375.jpg--met_office_issues_platinum_jubilee_weather_warning_for_slough__windsor_and_maidenhead.jpg?1628506984000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.sloughexpress.co.uk/news/maidenhead/177737/met-office-issues-platinum-jubilee-weather-warning-for-slough-windsor-and-maidenhead.html">
<meta property="fb:app_id" content="1763934057155052">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/ExpressSeries">
<meta property="twitter:creator" content="@https://twitter.com/ExpressSeries">
<meta property="twitter:title" content="Met Office issues Platinum Jubilee weather warning for Slough, Windsor and Maidenhead">
<meta property="twitter:description" content="The Met Office has issued a yellow warning for thunderstorms for the Platinum Jubilee weekend in Slough, Windsor and Maidenhead.">
<meta property="twitter:url" content="https://www.sloughexpress.co.uk/news/maidenhead/177737/met-office-issues-platinum-jubilee-weather-warning-for-slough-windsor-and-maidenhead.html">
<meta property="twitter:image" content="https://www.sloughexpress.co.uk/resizer/600/315/true/GN4_DAT_5763375.jpg--met_office_issues_platinum_jubilee_weather_warning_for_slough__windsor_and_maidenhead.jpg?1628506984000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.sloughexpress.co.uk/resizer/600/315/true/GN4_DAT_5763375.jpg--met_office_issues_platinum_jubilee_weather_warning_for_slough__windsor_and_maidenhead.jpg?1628506984000" />
<meta itemprop="url" content="https://www.sloughexpress.co.uk/news/maidenhead/177737/met-office-issues-platinum-jubilee-weather-warning-for-slough-windsor-and-maidenhead.html" />
<link rel="canonical" href="https://www.sloughexpress.co.uk/news/maidenhead/177737/met-office-issues-platinum-jubilee-weather-warning-for-slough-windsor-and-maidenhead.html" /><meta property="articleID" content="177737">
    <meta property="datePublished" content="2022-06-03T09:26:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.sloughexpress.co.uk/news/maidenhead/177737/met-office-issues-platinum-jubilee-weather-warning-for-slough-windsor-and-maidenhead.html","mainEntityOfPage":"https://www.sloughexpress.co.uk/news/maidenhead/177737/met-office-issues-platinum-jubilee-weather-warning-for-slough-windsor-and-maidenhead.html","headline":"Met Office issues Platinum Jubilee weather warning for Slough, Windsor and Maidenhead","text":"The Met Office has issued a yellow warning for thunderstorms for the Platinum Jubilee weekend in Slough, Windsor and Maidenhead. A warning has been put in place across much of southern England between 1am and 10am on Saturday, June 4. The Met Office said that whilst ‘many places will miss the worst of them’, there is a chance of frequent lightning and heavy rain in affected areas. Some places could even see 20-30mm of rain within an hour whilst the weather warning is in place.","keywords":"platinum jubilee,met office,weather warning","articleSection":"Maidenhead","publisher":{"@type":"Organization","name":"Slough Express","logo":{"@type":"ImageObject","url":"https://www.sloughexpress.co.uk/images/logos/3/logo_colored.jpg"}},"image":{"contentUrl":"https://www.sloughexpress.co.uk/resizer/-1/-1/true/GN4_DAT_5763375.jpg--.jpg?1628506984000","url":"https://www.sloughexpress.co.uk/resizer/-1/-1/true/GN4_DAT_5763375.jpg--.jpg?1628506984000","@type":"ImageObject"},"description":"<p>The Met Office has issued a yellow warning for thunderstorms for the Platinum Jubilee weekend in Slough, Windsor and Maidenhead.</p>","author":{"@type":"Person","name":"Shay Bottomley"},"dateCreated":"2022-06-03T09:25:34Z","dateModified":"2022-06-03T09:29:31Z","datePublished":"2022-06-03T09:26:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.sloughexpress.co.uk/css/ie.css?v=1427987703000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.sloughexpress.co.uk/css/ie_8.css?v=1427987703000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.sloughexpress.co.uk/css/ie_9.css?v=1427987703000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 3;
virtualcmsPageInfo.domainId = 19;
virtualcmsPageInfo.channelName = 'Slough Express';
virtualcmsPageInfo.sectionId = 29;
virtualcmsPageInfo.sectionName = 'Maidenhead';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Areas';
virtualcmsPageInfo.sectionTreeWt[2] = 'News';
virtualcmsPageInfo.sectionTreeWt[3] = 'Generic';
virtualcmsPageInfo.sectionTreeWt[4] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.sloughexpress.co.uk';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Met Office issues Platinum Jubilee weather warning for Slough, Windsor and Maidenhead';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2022-06-03 10:26';
virtualcmsPageInfo.article.author = 'Shay Bottomley';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'news/maidenhead/177737/met-office-issues-platinum-jubilee-weather-warning-for-slough-windsor-and-maidenhead.html';

</script>
<script type="text/javascript" src="https://www.sloughexpress.co.uk/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.sloughexpress.co.uk/js/events_handler.js?v=1427986389000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Noto+Serif:400,700,400italic,700italic' rel='stylesheet' type='text/css'>








<script type="text/javascript">
     $(document).ready(function() {
        //Banner Background
        var heightBanner = $(".background").height();
        if (heightBanner != null) {
            $("#container").css("margin-top", "90px");
        }
        else if (heightBanner == null) {
            $("#container").css("margin-top", "0px");
        }
        
        /*--- hide/show buttons*/
        if($("body").hasClass("drag_and_drop") != true){
            $(".vc_button_dynamic_more_less").each(function(){
                var idBoxButton = $(this).attr("data-target");
                if($(idBoxButton).find('.anteprima_articolo').length == 0){
                    $(this).parent().remove();
                }
            });
        }
     });

</script>



<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'v78e4s9kzMgcQ', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;
 

  firstScript.parentNode.insertBefore(element, firstScript);

 
 function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;
 

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
 

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');
 

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }
 

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;
 

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };
 

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }
 

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};
 

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}
 

      var payload = json.__tcfapiCall;
 

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }
 

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}
 

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };
 

  makeStub();
 

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };
 

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };
 

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<script type='text/javascript' src='https://c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
    try {
        amznads.getAds('3147');
    } catch(e) { /*ignore*/}
</script>
<script src="https://tags.crwdcntrl.net/c/4788/cc.js?ns=_cc4788" id="LOTCC_4788"></script>
<script>
_cc4788.bcp();
</script>
<script type='text/javascript'>
// get the tokens for size 300x250.  use 7x9 for 728x90 and 1x6 for 160x600, etc.
var tokens = amznads.getTokens("3x2");
var amznkvstring = "";
 
// if amazon returns bids, append token to the string with colon as the delimiter instead of comma		
if (tokens.length > 0) {
    for (var i = 0; i < tokens.length; i++) {
        if (i > 0) amznkvstring += ":";
        amznkvstring += tokens[i];
    }
}
</script>
<script src="https://tags.crwdcntrl.net/c/4788/cc.js?ns=_cc4788" id="LOTCC_4788"></script>
<script>
_cc4788.bcp();
</script>
<script type="text/javascript">
var cc_client_id= 4788;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>

<!-- Begin block dialog SRK 04-05-17 -->
<script type="text/javascript">
    window.c4vl39 = { ad: '' + Math.random().toString(36), shade: '' + Math.random().toString(36) }
    document.write('<div style="width: 0px; height: 0px; overflow: hidden;"><div id="' + c4vl39.ad + '" class="BannerAd AdArea AdContainer AdDiv AdDiv AdPanel AdServer AdsDiv AdsFrame ad-banner" style="height: 1px; width: 1px;"></div></div>\n');
    document.write('<div id="' + c4vl39.shade + '" style="display: none; position: fixed; left: 0; top: 0; width: 100%; height: 100%; z-index: 1000; margin: 0; padding: 0;">\n');
</script>
 
<div id="ght1234" style="position: absolute; width: 100%; height: 100%; background-color: #888; opacity: 0.90;"></div>
<div id="ght1235" style="position: absolute; width: 100%; height: 100%;" onclick="document.getElementById(c4vl39.shade).style.display = 'none'">
    <div style="margin: 150px auto 0 auto; width: 700px; min-height: 200px;background-color: white; border: none;">
       
        <img style="float: left; width: 700px height: 200px;" src="//www.maidenhead-advertiser.co.uk/userUpload/Adblocker.gif " />
        
    </div>
</div>

 
<script type="text/javascript">
    document.write('</div>\n');
 
    function runMessage() {
        try {
          if(sessionStorage.getItem('popState') != 'shown'){
            if (document.getElementById(c4vl39.ad).offsetHeight === 0) {
                document.getElementById(c4vl39.shade).style.display = 'block';
            }
           sessionStorage.setItem('popState','shown')
           }
        } catch (e) { }
    }
 
    setTimeout(runMessage, 1000);
 
</script>
<!-- End AdBlock block -->

<script type="text/javascript" src="https://pp.lp4.io/app/5a/ab/af/5aabafede45a1d713d519c66.js" async></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-1800080-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-1800080-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  if(typeof(virtualcmsPageInfo.article) !== 'undefined'){
  ga('clientTracker.send', 'pageview', {'dimension1':  virtualcmsPageInfo.article.author});
  }
  else{
  ga('clientTracker.send', 'pageview');
  }

</script>
<script>

var iframeId = null;

function setIframeHeight(id) {
iframeId = id;
getHeight();
}

function getHeight() {
var iframe = document.getElementById(iframeId);
iframe.contentWindow.postMessage({
action: "get-document-height"
}, "*");
}

function receiveMessage(event) {

// Check origin
if(event.origin !== "https://maidenhead-advertiser.ezadspro.co.uk") {
return;
}

var response = event.data;
if(response.success == false) {
return; // Failed
}

var height = response.height; // Height in pixels

var iframe = document.getElementById(iframeId);
iframe.style.height = "10px";
iframe.style.height = height + 20 + "px";
window.parent.scrollTo(0,0)
}

window.addEventListener("message", receiveMessage, false);

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-186292640075010.js"></script>

<!-- Carbon Analytics -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"593ed36523");
      </script>
    <!-- Carbon Analytics -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
        if (googletag.pubads().getTargeting('cc-iab-class-id').length === 0) {
            var iabIds = JSON.parse(window.localStorage.getItem('ccContextualData'));
            googletag.pubads().setTargeting('cc-iab-class-id', iabIds);
    })
</script>
<!-- Carbon Tags End -->

<!-- ChartBeat -->
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66574;
        _sf_async_config.domain = 'www.sloughexpress.co.uk'; //CHANGE THIS
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        /** CONFIGURATION END **/
     })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- ChartBeat End -->
<meta name="google-signin-client_id" content="728423386433-03ruh8nn3c66hd4aukvjbhnu264aeg63.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.sloughexpress.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.sloughexpress.co.uk/articolo.jsp?idarticolo=177737&amp=false';
      var fb_appId = '1763934057155052';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.sloughexpress.co.uk/articolo.jsp?idarticolo=177737&amp=false';
    </script>
    <script type="text/javascript" src="https://www.sloughexpress.co.uk/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.sloughexpress.co.uk/js/social_login/google.js?v=1636372165000" ></script>
    <script type="text/javascript" src="https://www.sloughexpress.co.uk/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.sloughexpress.co.uk/js/social_login/functions.js?v=1636371705000" ></script>
 

        
        
        <!-- GRAPESHOT channel tag -->
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl=window.location!=window.top.location?document.referrer:window.location;
document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/baylis/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
</script>
<!-- GRAPESHOT channel tag END -->


<!-- GRAPESHOT redirect tag -->
<!--
<noscript>
<a href="//mediaforce.grapeshot.co.uk/baylis/redirect.cgi?target=https://myadserver.com/myadlink|myadparams;key=GS_CHANNELS">
<img src="//mediaforce.grapeshot.co.uk/baylis/redirect.cgi?target=https://myadserver.com/myadlink|myadparams;key=GS_CHANNELS" border="0" alt="ad"/></a>
</noscript>
-->

<!-- GRAPESHOT redirect tag END -->

<script type='text/javascript'>
var crtg_nid = '5290';
var crtg_cookiename = 'crtg_rta';
var crtg_varname = 'crtg_content';
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);
var crtg_rnd=Math.floor(Math.random()*99999999999);
(function(){
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
crtg_url +='&cookieName='+escape(crtg_cookiename);
crtg_url +='&rnd='+crtg_rnd;
crtg_url +='&varName=' + escape(crtg_varname);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
})();
</script>

<script type="text/javascript">incrementAdvImpression(27);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.sloughexpress.co.uk/css/style_site.css?v=1615998593000" rel="stylesheet" type="text/css" />        
          <link href="https://www.sloughexpress.co.uk/css/style_section_29.css?v=1486030652000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.sloughexpress.co.uk/css/bay_story_css.jsp?v=1637152452000" rel="stylesheet" type="text/css" />
                
    </head>
    <body class="slough-express macrosection_areas section_maidenhead_news "><script type="text/javascript">


//Disable right mouse click Script
//By Maximus (maximus@nsimail.com) w/ mods by DynamicDrive
//For full source code, visit http://www.dynamicdrive.com

var message="Function Disabled!";

///////////////////////////////////
function clickIE4(){
if (event.button==2){
//alert(message);
return false;
}
}

function clickNS4(e){
if (document.layers||document.getElementById&&!document.all){
if (e.which==2||e.which==3){
//alert(message);
return false;
}
}
}

if (document.layers){
document.captureEvents(Event.MOUSEDOWN);
document.onmousedown=clickNS4;
}
else if (document.all&&!document.getElementById){
document.onmousedown=clickIE4;
}

document.oncontextmenu=new Function("return false")

// 
</script>

<!-- Begin comScore Tag -->
<script>
window.__tcfapi('addEventListener', 2, function(tcData, listenerSuccess) { 
 if (listenerSuccess) {
   // check the eventstatus 
   if (tcData.eventStatus === 'useractioncomplete' || 
     tcData.eventStatus === 'tcloaded') {
     
     // Block of code for parsing tcData for IAB Vendor consents               
     if (tcData.vendor.consents[77] || tcData.vendor.legitimateInterests[77]) 
     {
         console.log("SK Vendor Comscore allowed");
         var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = "https://sb.scorecardresearch.com/cs/6035892/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
     }
     else
     {
         console.log("SK Vendor Comscore Blocked");
      }

   }
  }
});
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035892&amp;cv=3.6.0&amp;cj=1">
</noscript>
<!-- End comScore Tag -->

<!-- ChartBeat -->
<script type='text/javascript'>
    (function() {
        var author='';
        if (typeof virtualcmsPageInfo.sectionName == 'undefined') {
         virtualcmsPageInfo.sectionName='';
        }
        if (typeof virtualcmsPageInfo.article !== 'undefined') {
         author=virtualcmsPageInfo.article.author;
        }
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.sections = virtualcmsPageInfo.sectionName; //CHANGE THIS TO YOUR SECTION NAME(s)
        _sf_async_config.authors = author; //CHANGE THIS TO YOUR AUTHOR NAME(s)
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- ChartBeat End-->
    
        
        <div data-render="true"  class="bannervcms banner_Seedtag_2x3_banner null" format="Seedtag_2x3_banner" ><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/154725070,22703285384/maidenheadadvertiser/news', [2, 3]).display();
</script><script type="text/javascript">incrementAdvImpression(744);</script>
</div>
      
      
      
    
        
        <div data-render="true"  class="bannervcms banner_native_formats " format="native_formats" ><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/154725070,22703285384/maidenheadadvertiser/news', [1, 2]).display();
</script><script type="text/javascript">incrementAdvImpression(786);</script>
</div>
      
      
      
    

<style>
  .vcms_paywall_article_div,.vcms_paywall_article_span {  display: none; }
</style>
<div id="agate-wallet"
     data-selector-premium-content=".vcms_paywall_article_div,.vcms_paywall_article_span"
     data-selector-article-content=".vc_free_articles"
     data-selector-in-page-notice=".agate-notice" >
  </div>
  <script async src="https://wallet.agate.io/bundle.js"></script>

      
<link rel="stylesheet" type="text/css" href="https://www.sloughexpress.co.uk/css/sge_header_2_css.jsp?v=1623828035000" /><div class="skinContent">
    <div class="banner_background_custom">
    
        
        
      
      
      
</div>
<!--skin preset widget-->

</div>
<div id="vc_scroll_fixed">
    <div class="container-fluid vc_bg_white">
            <div id="vc_scroll_fixed_hidden_first" class="row hidden-sm hidden-xs">
            
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/154725070,22703285384/maidenheadadvertiser/news', [[728, 90], [970, 250]]).setTargeting('pos', ['lb1']).display();
</script><script type="text/javascript">incrementAdvImpression(662);</script>
</div>
      
      
      
        </div><!--row-->
        <div id="vc_scroll_fixed_hidden_first_mobile" class="row hidden-md hidden-lg">
            
        
        <div data-render="true"  class="bannervcms banner_leaderboard_320x50 " format="leaderboard_320x50" ><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/154725070,22703285384/maidenheadadvertiser/news', [320, 50]).setTargeting('pos', ['mbanner']).display();
</script><script type="text/javascript">incrementAdvImpression(700);</script>
</div>
      
      
      
        </div>

        <div id="vc_scroll_fixed_hidden_second" class="row vc_bg_blue_dark desktopMenu">
            <div class="container">
                <div class="row">
                    <div class="col-xs-12 col-sm-10 col-md-8 col-lg-7 changePadding">
                        
<div class="menu vc_menu_top_header" id="box_b2130f7b-f599-4db9-951a-afd1c3e898fb">
    <ul class="menu_1">
        <li class="jobs sezione_154 sezione">
            <a rel="nofollow" href="http://www.sloughexpress.co.uk/section/154/jobs"><span>Jobs</span></a>
        </li>
        <li class="market-place sezione_153 sezione">
            <a rel="nofollow" href="https://www.sloughexpress.co.uk/section/153/property"><span>Property</span></a>
        </li>
        <!--
        <li class="local-business-Directory sezione_152 sezione">
            <a rel="nofollow" href="https://www.sloughexpress.co.uk/section/152/local-business-Directory"><span>Business Directory</span></a>
        </li>
        -->
        <li class="digital_edition_archives sezione">
            <a rel="nofollow" href="https://www.baylismediaarchive.co.uk/custompages/Baylis/Home.aspx"><span>Digital Edition &amp; Archives</span></a>
        </li>
        <li class="market-place sezione_992 sezione">
            <a rel="nofollow" href="http://www.sloughexpress.co.uk/section/992/market-place"><span>Market Place</span></a>
        </li>
        <li class="market-place sezione">
            <a rel="nofollow" href="https://www.baylismediabookings.co.uk"><span>Book an Advert</span></a>
        </li>
    </ul>
</div>
                    </div>    
                    <div class="col-xs-12 col-sm-2 col-md-4 col-lg-5 changePadding">
                        <div class="col-xs-6 col-sm-12 col-md-12 col-lg-12" style="padding:0;">
                            <div class="spacer t_5"></div>
                            <div class="cont_dynamic_button vc_button_section_index_2" >
            
            <a href="www.google.it" data-toggle="collapse" data-target="#button_section_index_event" onclick="return false" >SITE INDEX</a>
        </div><!-- CACHED -->

                            
<script>
    
    console.log('action_layout null');
    
</script>

<div class="cerca vc_search_horizontal_2" id="cercafef31cd9-51b8-4dad-87fb-6b69499d1499" >
    <p class="occhiello_titolo"> </p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="0" />
            
            <input type="hidden" name="idcanalericerca" value="0" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercafef31cd9-51b8-4dad-87fb-6b69499d1499 input[name="q"]').example('|');
      
      $('#cercafef31cd9-51b8-4dad-87fb-6b69499d1499 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercafef31cd9-51b8-4dad-87fb-6b69499d1499 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>





<script type="text/javascript">
      $(document).ready(function() {
            $('<div class="icon_ricerca"></div>').insertBefore('.vc_search_horizontal_2 form');
            $('.cerca.vc_search_horizontal_2 .occhiello_titolo').on("click", function() {
                $('.vc_search_horizontal_2 form').show().animate({
                    width: "300px"
                }, 400).css('display', 'inline');
                $(".vc_search_horizontal_2 .cerca_campo_text input").focus();
                stop();
                $(".vc_search_horizontal_2 .cerca_campo_text input").focusout(function() {
                    setTimeout(function() {
                        $(".vc_search_horizontal_2 form").animate({
                            width: "0px",
                            opacity: "hide"
                        }, 10).hide(0);
                    }, 500);
                    return false;
                });
            });
            return false;
        });
</script>
                            

<script id="vc_user_controls_logged-089b6196-898b-4969-b47e-e824640ba86c" type="text/x-custom-template">
  <div class="vc_item dropdown vc_signing_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      

      
      <li class="vc_link">
        <a href="myaccount.jsp?action=purchasinglist">
          View and Download Photos
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-089b6196-898b-4969-b47e-e824640ba86c" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_signing_in" id="vc_user_controls-089b6196-898b-4969-b47e-e824640ba86c"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-089b6196-898b-4969-b47e-e824640ba86c');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-089b6196-898b-4969-b47e-e824640ba86c').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-089b6196-898b-4969-b47e-e824640ba86c').html());
      }
    }
  });
</script>


                            
                            <div class="cont_dynamic_button vc_button_fullscreen_2" >
            
            <a href="/flipview/maidenhead/maidenhead-news/" test target="_blank">Fullscreen</a>
        </div><!-- CACHED -->

                            
                        </div>
                        <!--
                        <div class="col-md-6 col-lg-4 hideTabletMenu">
                            
                        </div>-->
                    </div>
                </div><!--row-->
            </div><!--container-->
        </div><!--row-->  
        <div class="row vc_bg_white vc_mb_1 vc_bb_3_blue">
            <div class="container">
                <div class="row">
                    <div class="col-xs-8 col-sm-5 col-md-6 col-lg-6">
                        <div class="spacer t_15"></div>
                        

    <div class="logo vc_logo">
        <a href="https://www.sloughexpress.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/3/logo_colored.jpg?v=1441712136000" />
        </a>
    </div>

                        <div class="spacer t_15 hidden-xs"></div>
                    </div>
                    <div class="col-xs-4 col-sm-12 col-md-1 col-lg-1 hidden-sm hidden-md hidden-lg" id="mobileStyle2">
                        <div class="col-sm-6 col-xs-6">
                            
<script>
    
    console.log('action_layout null');
    
</script>

<div class="cerca vc_search_mobile_3" id="cerca2fdf33ae-e069-4498-9d77-20228d4648cc" >
    <p class="occhiello_titolo"> </p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="0" />
            
            <input type="hidden" name="idcanalericerca" value="0" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca2fdf33ae-e069-4498-9d77-20228d4648cc input[name="q"]').example('|');
      
      $('#cerca2fdf33ae-e069-4498-9d77-20228d4648cc form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca2fdf33ae-e069-4498-9d77-20228d4648cc input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript" async>
     $(document).ready(function() {
        $('.vc_search_mobile_3').click(function(event) {
            $('.vc_search_mobile_3 form').animate({width:'toggle'},350);
        });
        $('.vc_search_mobile_3 .cerca_campo_text input, .vc_search_mobile_3 .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>

                        </div>
                        <div class="col-sm-6 col-xs-6" style="padding:0;">
                            <div id="mobileHamburger">
                                <div class="cont_dynamic_button vc_button_section_index_3" >
            
            <a href="www.google.it" data-toggle="collapse" data-target="#button_section_index_event" onclick="return false" >SITE INDEX</a>
        </div><!-- CACHED -->

                            </div>
                        </div>
                    </div>
                    <div class="col-xs-12 col-sm-7 col-md-6 col-lg-6">
                        <div class="spacer t_15"></div>
                        <div class="text_edit vc_text_edit_voice_of_community_2 hidden-xs text_grey">
    <p class="text " ><a href="https://www.sloughexpress.co.uk/news/slough/145272/slough-and-windsor-express-series-named-free-weekly-newspaper-of-the-year.html " data-mce-href="news/slough/145272/slough-and-windsor-express-series-named-free-weekly-newspaper-of-the-year.html">Free Weekly Newspaper of the Year 2018</a></p>
</div>

                    </div>
                </div><!--row-->
            </div><!--container-->
        </div><!--row-->  
        <div class="row vc_bg_blue_light hideNavbar">
            <div class="container vc_position_relative vc_zindex">
                <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_reset_position desktopMenu">
                            
        
                    <div class="menu vc_menu_header" id="box_e452dda7-6b63-48b3-808d-52c3743d4950">
                    <ul class="menu_1">
<li class="home sezione_169 index">
<a  href="https://www.sloughexpress.co.uk/"  >
<span>Home</span>
<p class="vc_menu_description">The latest news, sport, entertainment, jobs, motors and property from the Slough Express, covering East Berkshire and South Bucks.</p></a>
</li>
<li class="news attivo sezione_1237 ">
<a  href="https://www.sloughexpress.co.uk/section/1237/news"  >
<span>News</span>
</a>
</li>
<li class="sport sezione_158 sezione">
<a rel="nofollow" href="section/158/sport"  >
<span>Sport</span>
</a>
</li>
<li class="what-s-on sezione_7 sezione">
<a rel="nofollow" href="section/7/what-s-on"  >
<span>What's On</span>
</a>
</li>
<li class="lifestyle sezione_150 sezione">
<a rel="nofollow" href="section/150/lifestyle"  >
<span>Lifestyle</span>
</a>
</li>
<li class="buy-sell-tell sezione_981 sezione">
<a rel="nofollow" href="section/981/buy-sell-tell"  >
<span>Buy Sell Tell</span>
</a>
</li>
<li class="remember-when sezione_3414 sezione">
<a rel="nofollow" href="section/3414/Remember-When-3414"  >
<span>Remember When</span>
</a>
</li>
<li class="editor-s-picks sezione_3442 sezione">
<a rel="nofollow" href="section/3442/axate-articles"  >
<span>Editor's picks</span>
</a>
</li>
<li class="photos sezione_1223 sezione">
<a rel="nofollow" href="http://www.baylismediaphotos.co.uk" onclick="window.open(this.href,'',''); return false" >
<span>Photos</span>
</a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_adefb727375d4921b9adda7916c83df5 = undefined;
                            
                            $('#box_e452dda7-6b63-48b3-808d-52c3743d4950 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_adefb727375d4921b9adda7916c83df5 != 'undefined') {
                                    $('#box_e452dda7-6b63-48b3-808d-52c3743d4950 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_adefb727375d4921b9adda7916c83df5.code);
                                    incrementAdvImpression(bannerbox_adefb727375d4921b9adda7916c83df5.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
                    </div>
                </div><!--row-->
            </div><!--container-->
        </div><!--row-->    
    </div><!--container-fluid-->
    <div class="container-fluid">
        <div class="row vc_bg_grey_light">
            <div class="container">
                <div class="row">
                    <div class="collapse" id="button_section_index_event">
    <div class="mobileAndTablet">
        <div class="col-xs-12">
            
<div class="login_popup vc_sign_in_3" id="logout_f3c4a601-b29c-4056-8c13-9c1c2242897d">
  <script type="text/javascript">
    $.ajax({
      url: 'actions/isUserLogged.jsp',
      dataType: 'json',
      success: function(data){
        if(data.logged){
          $('#logout_f3c4a601-b29c-4056-8c13-9c1c2242897d').append('<p class="logout">Logout</p>');
          $('#logout_f3c4a601-b29c-4056-8c13-9c1c2242897d p.logout').click(function(){
            $.ajax({
              url : '/webservices/login.jsp',
              type: 'post',
              cache: false,
              data: { logout: true},
              success: function(){
                location.href=location.href;
              }
            });
          });
        }else{
          $('#logout_f3c4a601-b29c-4056-8c13-9c1c2242897d').append('<p class="login" onclick="openPopupLogin()">Sign in</p>');
        }
      }
    })
  </script>
</div>

        </div>
        <div class="col-xs-12">
            <li class="market-place sezione bookingLink">
                <a rel="nofollow" target="_blank" href="https://www.baylismediabookings.co.uk"><span>Book an Advert</span></a>
                <div class="spacer t_10"></div>
            </li>
        </div>
        <div class="col-xs-12">
            <li class="market-place sezione buyPhoto">
                <a rel="nofollow" target="_blank" href="http://www.baylismediaphotos.co.uk"><span>Buy a photo</span></a>
                <div class="spacer t_10"></div>
            </li>
        </div>
        <div class="col-xs-12">
            <li class="market-place sezione submitStory">
                <a rel="nofollow" target="_blank" href="https://www.maidenhead-advertiser.co.uk/section/971/submit-a-story"><span>Submit a story</span></a>
                <div class="spacer t_10"></div>
            </li>
        </div>
    </div>
    
        
                    <div class="menu vc_section_index_2" id="box_5d799105-1999-4117-a75b-887aaa0eb698">
                    <ul class="menu_1">
<li class="home sezione_169 index">
<a  href="https://www.sloughexpress.co.uk/"  >
<span>Home</span>
</a>
</li>
<li class="news sezione_1237 ">
<a  href="https://www.sloughexpress.co.uk/section/1237/news"  >
<span>News</span>
</a>
</li>
<li class="areas attivo sezione_16 sezione">
<a rel="nofollow" href="section/16/areas"  >
<span>Areas</span>
</a>
</li>
<li class="charitable-trust sezione_975 pagina-bianca">
<a rel="nofollow" href="section/975/charitable-trust"  >
<span>Charitable Trust</span>
</a>
</li>
<li class="sport sezione_158 sezione">
<a rel="nofollow" href="section/158/sport"  >
<span>Sport</span>
</a>
</li>
<li class="what-s-on sezione_7 sezione">
<a rel="nofollow" href="section/7/what-s-on"  >
<span>What's On</span>
</a>
</li>
<li class="lifestyle sezione_150 sezione">
<a rel="nofollow" href="section/150/lifestyle"  >
<span>Lifestyle</span>
</a>
</li>
<li class="buy-sell-tell sezione_981 sezione">
<a rel="nofollow" href="section/981/buy-sell-tell"  >
<span>Buy Sell Tell</span>
</a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_371e473c4ba54303bb1348d02668a387 = undefined;
                            
                            $('#box_5d799105-1999-4117-a75b-887aaa0eb698 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_371e473c4ba54303bb1348d02668a387 != 'undefined') {
                                    $('#box_5d799105-1999-4117-a75b-887aaa0eb698 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_371e473c4ba54303bb1348d02668a387.code);
                                    incrementAdvImpression(bannerbox_371e473c4ba54303bb1348d02668a387.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
</div><!--collapse-->


<script>

// generic variables
var aOccurs       = [];
var counterOccurs = 0 ;

$(document).ready(function() {
	
	
	// get objects with menu_2 class under menu mobile and iter them
	$('.vc_section_index_2').find('.menu_2').each(function( index ) {
	  
		//get the parent element
		var currentElement = $( this ).parent();
		var anchorLink     = ''                ;

		//get the macro section link element
		anchorLink     = currentElement.find('a:first').attr('href');
		currentElement = currentElement.find('a:first')             ;
		
		currentElement.addClass('macroSection');

		//save the link in the array using the counter
		aOccurs[counterOccurs] = anchorLink;

		//save the counter in the rel attribute of the link
		currentElement.attr('rel' , counterOccurs);

		//cut href for remove redirect
		currentElement.removeAttr('href'   );
		
		//set on click
		currentElement.on('click' , function(){

			occursIndex   = $(this).attr('rel');
			parentElement = $(this).parent();

			//if the submenu is visible get the correct link from 
			//the array using the rel element and make the location href
			if( parentElement.find('.menu_2:first').is(":visible") ){

				location.href = aOccurs[ occursIndex ];

			}

		});

		counterOccurs++;

	});
});
    
</script>
														
                </div><!--row-->
            </div><!--container-->
        </div><!--row-->    
    </div><!--container-fluid-->
</div> <!--id="vc_scroll_fixed"-->

<script type="text/javascript">

    window.onscroll = function() {scrollFunction()};
    
    function scrollFunction() {
        var tempHeight = $('#vc_scroll_fixed').height();
        if(document.body.clientWidth <= 480){
            if (document.body.scrollTop > tempHeight-70 || document.documentElement.scrollTop > tempHeight-70){
                document.getElementById("vc_scroll_fixed").className = "vc_navbar-fixed-top";
                document.getElementById("vc_scroll_fixed_hidden_first").className = "row vc_hidden_mobile ";
                document.getElementById("vc_scroll_fixed_hidden_second").className = "row vc_bg_blue_dark vc_hidden_mobile ";
                if(document.getElementById("mobilePositioning") != null){
                    document.getElementById("mobilePositioning").style.marginTop=130+tempHeight + "px";
                }
                /*
                commented because the mobilePositioning element doesn't exist in the article template and the map doesn't render becasue of this error
                document.getElementById("mobilePositioning").style.marginTop=130+tempHeight + "px";
                */
            } 
            else if(document.body.scrollTop < tempHeight+200 || document.documentElement.scrollTop < tempHeight+200){
                document.getElementById("vc_scroll_fixed").className = "";
                document.getElementById("vc_scroll_fixed_hidden_first").className = "row ";
                document.getElementById("vc_scroll_fixed_hidden_second").className = "row vc_bg_blue_dark";
                if(document.getElementById("mobilePositioning") != null){
                    document.getElementById("mobilePositioning").style.marginTop="";
                }
                /*
                commented because the mobilePositioning element doesn't exist in the article template and the map doesn't render becasue of this error
                document.getElementById("mobilePositioning").style.marginTop="";*/
            }
        }
    }

/*
    window.onscroll = function() {scrollFunction()};
    
    function scrollFunction() {
        if(document.body.clientWidth <= 480){
            if (document.body.scrollTop > 150 || document.documentElement.scrollTop > 150){
                document.getElementById("vc_scroll_fixed").className += "vc_navbar-fixed-top";
                document.getElementById("vc_scroll_fixed_hidden_first").className += "vc_hidden_mobile"; 
                document.getElementById("vc_scroll_fixed_hidden_second").className += "vc_hidden_mobile";
            } 
            else if(document.body.scrollTop < 150 || document.documentElement.scrollTop < 150){
                document.getElementById("vc_scroll_fixed").className -= "vc_navbar-fixed-top";
                document.getElementById("vc_scroll_fixed_hidden_first").className -= "vc_hidden_mobile ";
                document.getElementById("vc_scroll_fixed_hidden_second").className -= "vc_hidden_mobile";
            }
        }
    }
*/
</script>
    
        
        
      
      
      

    <div id="mobilePositioning" class="container-fluid vc_bg_white">
    <div class="container-fluid vc_bg_grey_light vc_reset_border">
    <div class="container">
        <div class="row">
            <div class="col-xs-12 col-sm-8 col-md-8">
                
    
<div class="breadcrumbs_orizzontale vc_section_submenu_name">
    <ul>  
              <li class="channel_home"><a href="https://www.sloughexpress.co.uk/">Home</a></li>
                            <li>&raquo;</li><li><a href="https://www.sloughexpress.co.uk/section/1237/news">News</a></li>
                     
                            <li>&raquo;</li><li><a href="https://www.sloughexpress.co.uk/section/1217/areas-slough">Areas</a></li>
                     
                        <li>&raquo;</li><li class="sezione_attiva sezione_29 maidenhead"><a href="section/29/maidenhead-news">Maidenhead</a>
          </ul>
</div><!--breadcrumbs_orizzontale-->

     
            </div>
            <div class="col-xs-12 col-sm-4 col-md-4">

 
      
           
            	

            </div>
        </div> <!-- row -->
    </div>
</div>
<div class="collapse in" id="button_all_sections_event">
    <div class="container-fluid vc_bg_grey_light">
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12">
                        
    

                  </div>
            </div><!-- row -->
        </div>
    </div>
</div>
<div class="container-fluid vc_bg_grey_light vc_reset_border">
    <div class="container">
        <div class="row">
            <div class="col-xs-12 col-sm-12 col-md-12">
                
        
        
      
      
      
            </div>
        </div>
    </div>
</div>
        <div class="row">
            <div class="container">
                <div class="row">
	                <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
	                    <div class="spacer t_25 vc_bd_blue_dark"></div>
	                </div>
                    <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
                        <!-- TEADS placeholder. Ad should show under third paragraph -->
                        
        
        <div data-render="true"  class="bannervcms banner_Teads_2x1_banner null" format="Teads_2x1_banner" ><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/154725070,22703285384/baylisshared', [2, 1]).setTargeting('pos', ['teads']).display();
</script><script type="text/javascript">incrementAdvImpression(390);</script>
</div>
      
      
      
                        <div class="vc_cont_article_body">
    
    


    <div class="vc_article_body_header vc_txt_l">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Met Office issues Platinum Jubilee weather warning for Slough, Windsor and Maidenhead</h1>
    </div>  


    <div><!-- was: class="row" -->
        <div class="col-xs-12 col-sm-7 col-md-8 col-lg-7">
            
                <div id="box_authors_6b4abdd6-e269-4546-ab1b-d2b3a2726fff" >
      <div class="cont_author_information vc_article_body_author_twitter">
        <div class="group">
      <div class="hori_group"><div class="author_information"><p class="author">Shay Bottomley</p>
                  <a class="vc_email" href="mailto:shayb@baylismedia.co.uk">shayb@baylismedia.co.uk</a>
                  </div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  
            


    <div class="">
    <p itemprop="datePublished" class="data_articolo data">10:26AM, Friday 03 June 2022</p>
    </div>  


        </div>
    


    <div class="vc_article_body_comments_share col-xs-12 col-sm-4 col-md-4 col-lg-4 share">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw c31d4552-28ca-49ed-85cb-9ccc0b6a2ab9">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.sloughexpress.co.uk/news/maidenhead/177737/met-office-issues-platinum-jubilee-weather-warning-for-slough-windsor-and-maidenhead.html" data-text="Met Office issues Platinum Jubilee weather warning for Slough, Windsor and Maidenhead" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


    
    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share col-xs-12 col-sm-4 col-md-4 col-lg-4">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_16x16_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 177737 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>


    </div>

    


    <div class="vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_f6357994-2202-4425-8a60-5a1da42c38e7">                
            <meta itemprop="thumbnailUrl" content="https://www.sloughexpress.co.uk/resizer/748/503/true/GN4_DAT_5763375.jpg--met_office_issues_storm_eunice_weather_warning_for_slough__windsor_and_maidenhead.jpg?1628506984000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Met Office issues Storm Eunice weather warning for Slough, Windsor and Maidenhead" src="resizer/748/503/true/GN4_DAT_5763375.jpg--met_office_issues_storm_eunice_weather_warning_for_slough__windsor_and_maidenhead.jpg?1628506984000" alt="Met Office issues Storm Eunice weather warning for Slough, Windsor and Maidenhead" height="503" width="748" />
                        
                    </div>
                </div>
    </div>  


    
    





    <!--Tags Schede-->
    <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
    


    <div class="vc_article_tag">
    
    </div>  

    
    <!--End Tags Schede-->
    





    
    <div class="vc_article_body">
        


    <div class="vc_txt_l">
    <div class="vc_free_articles">

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The Met Office has issued a yellow warning for thunderstorms for the Platinum Jubilee weekend in Slough, Windsor and Maidenhead.</p> 
<p>A warning has been put in place across much of southern England between 1am and 10am on Saturday, June 4.</p> 
<p>The Met Office said that whilst ‘many places will miss the worst of them’, there is a chance of frequent lightning and heavy rain in affected areas.</p> 
<p>Some places could even see 20-30mm of rain within an hour whilst the weather warning is in place.</p>
<div class="bannervcms banner_mid_article_taboola"> 
 <div class="OUTBRAIN" data-ob-contenturl="" data-widget-id="AR_2" data-ob-installation-key="BAYLI1F3JCLL8GQMEI6EFHGOF"></div> 
 <script type="text/javascript">
$('div[data-ob-contenturl]').attr('data-ob-contentUrl', window.location.href)
</script> 
 <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
</div>
<script type="text/javascript">incrementAdvImpression(778);</script>
                  </div></div>
<div class="agate-notice"></div>

    </div>  


    </div><!--vc_article_body-->
    


    <div class="vc_article_body vc_txt_l">
    
    </div>  


    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share col-xs-12 col-sm-4 col-md-4 col-lg-4">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_16x16_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

    
    <!-- scroll depth tracking -->
      
<!-- Start Scroll Depth Tracking -->
<script>
var percentagesArr_3d39f46 = [25,50,75,100];
var showed_3d39f46 = {};
var previousPercentage_3d39f46;
var read100_3d39f46 = false;
var $tagArticle_3d39f46 = null;
var articleTitle_3d39f46 = "article";
var elTop_3d39f46 = 0;
var elBottom_3d39f46 = 0;

window.addEventListener("scroll", function (event) {
  if (typeof ga === 'undefined') {
    return; // Google Analytics is not defined
  }
  if (read100_3d39f46 === true) {
    return; // already read the entire article
  }
  if ($tagArticle_3d39f46 === null) {
    $tagArticle_3d39f46 = $(".vc_article_body").first();
    if ($tagArticle_3d39f46.length > 0) {
      elTop_3d39f46 = $tagArticle_3d39f46.offset().top;
      elBottom_3d39f46 = elTop_3d39f46 + $tagArticle_3d39f46.outerHeight();
      articleTitle_3d39f46 = $(".titolo_articolo").text();
    }
  }
  if (elBottom_3d39f46 === 0) {
    return; // no tag article in page
  }
  
  var scrollTop = $(this).scrollTop();
  var scrollBot = scrollTop + $(this).height();
  var visibleBottom = elBottom_3d39f46 > scrollBot ? scrollBot : elBottom_3d39f46;
  var readPixels = (visibleBottom - elTop_3d39f46);
  
  var scrollPercentage = Math.round(readPixels * 100 / $tagArticle_3d39f46.outerHeight());
  var currentPercentage = 0;  
  var i = 0;
  while(percentagesArr_3d39f46[i] <= scrollPercentage) {
    currentPercentage = percentagesArr_3d39f46[i++];
  }
  if (previousPercentage_3d39f46 !== currentPercentage) {
    if (currentPercentage !== 0 && !showed_3d39f46[currentPercentage]) {
      if (currentPercentage === 100) {
        read100_3d39f46 = true;
      }
      // console.log(currentPercentage);
      showed_3d39f46[currentPercentage] = true;
          
      try {
        // analytics.sendEventValue('NTG article milestone', currentPercentage.toString() + '%', articleTitle_3d39f46, currentPercentage, true);
        ga('clientTracker.send', {
          hitType: 'event',
          eventCategory: 'NTG article milestone',
          eventAction: currentPercentage.toString() + '%',
          eventLabel: articleTitle_3d39f46,
          eventValue: currentPercentage,
          nonInteraction: true
        });
        // console.log('sent analytics for ' + currentPercentage + '%');
      } catch (error) {
        console.log(error);
      }
    }
    previousPercentage_3d39f46 = currentPercentage;
  }  
  // console.log('read: ' + readPixels + ' on ' + $tagArticle_3d39f46.outerHeight() + ' (' + scrollPercentage + '%)')
});
</script>
<!-- Start Scroll Depth Tracking -->

    
    <div class="clearfix"></div>
    
    <div class="vc_cont_btn col-xs-12 col-sm-6">
        <div class="spacer t_25"></div>
        






    <div class="sezione_link vc_read_more_news_button_article channel_3">
        
                <p class="sezione"><a href="section/29/maidenhead-news" >Maidenhead</a></p>                
                <p class="testo_link"><a href="section/29/maidenhead-news" ></a></p>
            
    </div>



    </div>
    
    <div class="vc_cont_btn col-xs-12 col-sm-6">
        <div class="spacer t_25"></div>
        

<div class="row container_btn_news" style="text-align:center">
    
<script type="text/javascript">
document.write('<div id="box_31aa3af3-dd1d-48be-880d-c7c96a53a816" class="altre_news btn_news">');
document.write('<p class="occhiello_titolo">Altre news</p>');
    
    document.write('<p class=" link"><a href="archive/29/maidenhead-news"> </a></p>');
document.write('</div>');

</script>

</div>


<script>
     $('.altre_news.btn_news > .link > a').append("Archived " + virtualcmsPageInfo.sectionName + " Stories");
</script>

    </div>
    
</div><!--vc_cont_article_body-->

<script>
    var email = $(".author_email .author_email_value").html();
    $(".author_email .author_email_value").wrapInner('<a href="mailto:'+email+'"/>');
</script>
					    <div class="spacer t_25 visible-xs"></div>
					    <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon collapsed">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    <p class="text " >Comments</p>
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/maidenhead/177737/met-office-issues-platinum-jubilee-weather-warning-for-slough-windsor-and-maidenhead.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Leave your comment. You must be registered and logged in to submit a comment.'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Leave your comment. You must be registered and logged in to submit a comment.';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Leave your comment. You must be registered and logged in to submit a comment.</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Leave your comment. You must be registered and logged in to submit a comment.' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Leave your comment. You must be registered and logged in to submit a comment.</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="177737" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Leave your comment. You must be registered and logged in to submit a comment.'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Leave your comment. You must be registered and logged in to submit a comment.');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="vc_fb_logo">
        <img src="../images/facebook-logo-small.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>
	
	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.sloughexpress.co.uk\/news\/maidenhead\/177737\/met-office-issues-platinum-jubilee-weather-warning-for-slough-windsor-and-maidenhead.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="600" data-version="v2.3"></div>');
}
</script>

</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>






                        <div class="spacer t_25 visible-xs"></div>
		                
        
        <div data-render="true"  class="bannervcms banner_article_taboola " format="article_taboola" ><div class="OUTBRAIN" 
data-ob-contentUrl=""
data-widget-id="AR_1" 
data-ob-installation-key="BAYLI1F3JCLL8GQMEI6EFHGOF"
></div>
<script type="text/javascript">
$('div[data-ob-contenturl]').attr('data-ob-contenturl', window.location.href)
</script>
<script type="text/javascript" async="async" 
src="https://widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">incrementAdvImpression(29);</script>
</div>
      
      
      
		                <div class="spacer t_25 visible-xs visible-sm"></div>
					    <div class="hidden-lg hidden-md hidden-sm col-sm-12 col-xs-12">
                        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 vc_txt_s vc_preview_slider_auto_gallery_mobile" id="box_7561f45e-e961-4d65-acd2-beb39d11fe67">
            
                <p class="occhiello_titolo"><a href="section/29/maidenhead-news">Maidenhead</a>
                </p>
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic   pos1 gallery maidenhead Generic">
                                <article>
                                <div class="divcont "><div class="cont_foto"><a href="/gallery/maidenhead/177738/mp-theresa-may-pays-tribute-to-the-queen-in-parliament.html"><img alt="MP Theresa May pays tribute to the Queen in Parliament" title="MP Theresa May pays tribute to the Queen in Parliament" src="https://www.sloughexpress.co.uk/resizer/298/220/true/GN4_DAT_5468585.jpg--.jpg?1654257711000" /></a></div>
                                    <div class="divcont2 "><p class="titolo"><a href="/gallery/maidenhead/177738/mp-theresa-may-pays-tribute-to-the-queen-in-parliament.html">MP Theresa May pays tribute to the Queen in Parliament</a></p></div></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic   pos2 articolo maidenhead Generic">
                                <article>
                                <div class="divcont "><div class="cont_foto"><a href="/news/maidenhead/177737/met-office-issues-platinum-jubilee-weather-warning-for-slough-windsor-and-maidenhead.html"><img alt="Met Office issues Platinum Jubilee weather warning for Slough, Windsor and Maidenhead" title="Met Office issues Platinum Jubilee weather warning for Slough, Windsor and Maidenhead" src="https://www.sloughexpress.co.uk/resizer/298/220/true/GN4_DAT_5763375.jpg--.jpg?1628506984000" /></a></div>
                                    <div class="divcont2 "><p class="titolo"><a href="/news/maidenhead/177737/met-office-issues-platinum-jubilee-weather-warning-for-slough-windsor-and-maidenhead.html">Met Office issues Platinum Jubilee weather warning</a></p></div></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic   pos3 gallery maidenhead Generic">
                                <article>
                                <div class="divcont "><div class="cont_foto"><a href="/gallery/maidenhead/177723/looking-back-at-silver-jubilee-street-parties-and-celebrations-in-1977.html"><img alt="Looking back at Silver Jubilee street parties and celebrations in 1977" title="Looking back at Silver Jubilee street parties and celebrations in 1977" src="https://www.sloughexpress.co.uk/resizer/298/220/true/1654167467733.jpg--.jpg?1654167467000" /></a></div>
                                    <div class="divcont2 "><p class="titolo"><a href="/gallery/maidenhead/177723/looking-back-at-silver-jubilee-street-parties-and-celebrations-in-1977.html">Looking back at Silver Jubilee street parties and celebrations in 1977</a></p></div></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic   pos4 articolo windsor Generic">
                                <article>
                                <div class="divcont "><div class="cont_foto"><a href="/news/maidenhead-advertiser/177613/live-platinum-jubilee-celebrations-begin-across-east-berkshire-and-south-buckinghamshire.html"><img alt="LIVE: Platinum Jubilee celebrations begin across East Berkshire and South Bucks" title="LIVE: Platinum Jubilee celebrations begin across East Berkshire and South Bucks" src="https://www.sloughexpress.co.uk/resizer/298/220/true/1654277059300.jpg--.jpg?1654277061000" /></a></div>
                                    <div class="divcont2 "><p class="titolo"><a href="/news/maidenhead-advertiser/177613/live-platinum-jubilee-celebrations-begin-across-east-berkshire-and-south-buckinghamshire.html">LIVE: Platinum Jubilee celebrations continue across East Berkshire and South Bucks</a></p></div></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic   pos5 gallery windsor Generic">
                                <article>
                                <div class="divcont "><div class="cont_foto"><a href="/gallery/windsor/177713/missing-headline.html"><img alt="Top tips for keeping Jubilee street parties clean and green" title="Top tips for keeping Jubilee street parties clean and green" src="https://www.sloughexpress.co.uk/resizer/298/220/true/GN4_DAT_5877973.jpg--.jpg?1654165110000" /></a></div>
                                    <div class="divcont2 "><p class="titolo"><a href="/gallery/windsor/177713/missing-headline.html">Top tips for keeping Jubilee street parties clean and green</a></p></div></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic   pos6 gallery maidenhead Generic">
                                <article>
                                <div class="divcont "><div class="cont_foto"><a href="/gallery/maidenhead/177712/missing-headline.html"><img alt="Public notices: 91 flats planned for Maidenhead" title="Public notices: 91 flats planned for Maidenhead" src="https://www.sloughexpress.co.uk/resizer/298/220/true/GN4_DAT_5877956.jpg--.jpg?1654163552000" /></a></div>
                                    <div class="divcont2 "><p class="titolo"><a href="/gallery/maidenhead/177712/missing-headline.html">Public notices: 91 flats planned for Maidenhead</a></p></div></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic   pos7 gallery maidenhead Generic">
                                <article>
                                <div class="divcont "><div class="cont_foto"><a href="/gallery/maidenhead/177711/cox-green-support-group-holds-platinum-jubilee-party.html"><img alt="Cox Green support group holds Platinum Jubilee party" title="Cox Green support group holds Platinum Jubilee party" src="https://www.sloughexpress.co.uk/resizer/298/220/true/GN4_DAT_5877953.jpg--.jpg?1654163182000" /></a></div>
                                    <div class="divcont2 "><p class="titolo"><a href="/gallery/maidenhead/177711/cox-green-support-group-holds-platinum-jubilee-party.html">Cox Green support group holds Platinum Jubilee party</a></p></div></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic   pos8 gallery maidenhead Generic">
                                <article>
                                <div class="paywall_icon"></div><div class="divcont "><div class="cont_foto"><a href="/gallery/maidenhead/177710/missing-headline.html"><img alt="RBWM struggles to fund the needs of special education schoolchildren" title="RBWM struggles to fund the needs of special education schoolchildren" src="https://www.sloughexpress.co.uk/resizer/298/220/true/1654163146472.jpg--.jpg?1654163146000" /></a></div>
                                    <div class="divcont2 "><p class="titolo"><a href="/gallery/maidenhead/177710/missing-headline.html">RBWM struggles to fund the needs of special education schoolchildren</a></p></div></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic   pos9 gallery maidenhead Generic">
                                <article>
                                <div class="divcont "><div class="cont_foto"><a href="/gallery/maidenhead/177707/in-pictures-schools-celebrate-platinum-jubilee.html"><img alt="In pictures: Schools celebrate Platinum Jubilee" title="In pictures: Schools celebrate Platinum Jubilee" src="https://www.sloughexpress.co.uk/resizer/298/220/true/1654161908415.JPG--.JPG?1654161911000" /></a></div>
                                    <div class="divcont2 "><p class="titolo"><a href="/gallery/maidenhead/177707/in-pictures-schools-celebrate-platinum-jubilee.html">In pictures: Schools celebrate Platinum Jubilee</a></p></div></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic   pos10 gallery maidenhead Generic">
                                <article>
                                <div class="paywall_icon"></div><div class="divcont "><div class="cont_foto"><a href="/gallery/maidenhead/177706/new-owner-to-take-reins-at-the-crown-at-burchetts-green.html"><img alt="New owner to take reins at The Crown at Burchetts Green" title="New owner to take reins at The Crown at Burchetts Green" src="https://www.sloughexpress.co.uk/resizer/298/220/true/GN4_DAT_5877951.jpg--.jpg?1654162174000" /></a></div>
                                    <div class="divcont2 "><p class="titolo"><a href="/gallery/maidenhead/177706/new-owner-to-take-reins-at-the-crown-at-burchetts-green.html">New owner to take reins at The Crown at Burchetts Green</a></p></div></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic   pos11 gallery maidenhead Generic">
                                <article>
                                <div class="divcont "><div class="cont_foto"><a href="/gallery/maidenhead/177640/royal-borough-celebrations-set-to-begin-for-queen-s-platinum-jubilee.html"><img alt="Royal Borough celebrations set to begin for Queen's Platinum Jubilee" title="Royal Borough celebrations set to begin for Queen's Platinum Jubilee" src="https://www.sloughexpress.co.uk/resizer/298/220/true/GN4_DAT_5877935.jpg--.jpg?1654158898000" /></a></div>
                                    <div class="divcont2 "><p class="titolo"><a href="/gallery/maidenhead/177640/royal-borough-celebrations-set-to-begin-for-queen-s-platinum-jubilee.html">Royal Borough celebrations set to begin for Queen's Platinum Jubilee</a></p></div></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic   pos12 gallery maidenhead Generic">
                                <article>
                                <div class="divcont "><div class="cont_foto"><a href="/gallery/maidenhead/177597/queen-recognises-people-in-maidenhead-and-marlow-in-birthday-honours.html"><img alt="Queen recognises people from Maidenhead and Marlow in birthday honours" title="Queen recognises people from Maidenhead and Marlow in birthday honours" src="https://www.sloughexpress.co.uk/resizer/298/220/true/GN4_DAT_5876941.jpg--.jpg?1654073463000" /></a></div>
                                    <div class="divcont2 "><p class="titolo"><a href="/gallery/maidenhead/177597/queen-recognises-people-in-maidenhead-and-marlow-in-birthday-honours.html">Queen recognises people from Maidenhead in birthday honours</a></p></div></div><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
           $('head').append('<style type="text/css">#box_7561f45e-e961-4d65-acd2-beb39d11fe67 {visibility:hidden;}</style>');
            //$(document).ready(function(){ 
            
               $('#box_7561f45e-e961-4d65-acd2-beb39d11fe67 .cont').bxSlider({
                   
                   
                       auto:true,
                       pause:4500,
                       pager:true,
                       pagerSelector: '#box_7561f45e-e961-4d65-acd2-beb39d11fe67 .punti_slide'
                   
               });
           
               $('#box_7561f45e-e961-4d65-acd2-beb39d11fe67').css('visibility','visible')
               
            //})           
        </script>
    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_7561f45e-e961-4d65-acd2-beb39d11fe67.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:2 -->

                        </div>
		                <div class="spacer t_40 hidden-xs"></div>
		                
                    </div>
                    <div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
                        <div class="spacer t_25 hidden-sm"></div>
                        
        
        <div data-render="true"  class="bannervcms banner_origami_300x250_1 null" format="origami_300x250_1" ><div id="origami-ad-container">
  <script id="origami-ad-widget" src="https://local.maidenhead-advertiser.co.uk/origami-widget.js" data-partner-id="d1f41954-ee7e-41dd-abaf-65090a7c611c" data-ad-size="300x250"></script>
</div><script type="text/javascript">incrementAdvImpression(475);</script>
</div>
      
      
      

<script type="text/javascript">
$(window).on("load",function(){
    var hyt = $('.banner_origami_300x250_1').height();
    var width = $(window).width();
    console.log(hyt);
    if (hyt > 500 && width >= 1023) {
        
        $('.checkheight .anteprima_articolo').parent().closest('div').removeClass( "col-md-6" );
        $('.checkheight .anteprima_articolo').parent().closest('div').removeClass( "col-lg-6" );
        $('.checkheight .anteprima_articolo').parent().closest('div').addClass( "col-md-12" );
        $('.checkheight .anteprima_articolo .cont2').removeClass( "col-lg-12","col-md-12" );
        $('.checkheight .anteprima_articolo .cont2').addClass( "col-md-6" );
        $('.checkheight .anteprima_articolo .cont3').removeClass( "col-lg-12","col-md-12" );
        $('.checkheight .anteprima_articolo .cont3').addClass( "col-md-6" );
        $('.checkheight .anteprima_articolo').css("margin-top", "30px");
        $('.checkheight .anteprima_articolo:first').css("margin-top", "0");
        $('.checkheight .anteprima_articolo .cont_img').css("height", "250px");
        $('.checkheight .anteprima_articolo .cont3').css("padding-left", "0");
        $('.checkheight .anteprima_articolo .cont2').css("padding-right", "0");
        $('.checkheight .anteprima_articolo .sommario').css("display", "block");
        $('.checkheight .anteprima_articolo .cont4').css("height", "240px");

         $('.banner_origami_300x250_1').css("margin-top", "15px");
    }
  });
</script>
                        
                        
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1 hidden-sm" format="rectangle_300x250_1" ><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/154725070,22703285384/maidenheadadvertiser/news', [[300, 600], [300, 250]]).setTargeting('pos', ['mpu1']).display();
</script><script type="text/javascript">incrementAdvImpression(663);</script>
</div>
      
      
      

<script type="text/javascript">
$(window).on("load",function(){
    var hyt = $('.banner_rectangle_300x250_1').height();
    var width = $(window).width();
    console.log(hyt);
    if (hyt > 500 && width >= 1023) {
        
        $('.checkheight .anteprima_articolo').parent().closest('div').removeClass( "col-md-6" );
        $('.checkheight .anteprima_articolo').parent().closest('div').removeClass( "col-lg-6" );
        $('.checkheight .anteprima_articolo').parent().closest('div').addClass( "col-md-12" );
        $('.checkheight .anteprima_articolo .cont2').removeClass( "col-lg-12","col-md-12" );
        $('.checkheight .anteprima_articolo .cont2').addClass( "col-md-6" );
        $('.checkheight .anteprima_articolo .cont3').removeClass( "col-lg-12","col-md-12" );
        $('.checkheight .anteprima_articolo .cont3').addClass( "col-md-6" );
        $('.checkheight .anteprima_articolo').css("margin-top", "30px");
        $('.checkheight .anteprima_articolo:first').css("margin-top", "0");
        $('.checkheight .anteprima_articolo .cont_img').css("height", "250px");
        $('.checkheight .anteprima_articolo .cont3').css("padding-left", "0");
        $('.checkheight .anteprima_articolo .cont2').css("padding-right", "0");
        $('.checkheight .anteprima_articolo .sommario').css("display", "block");
        $('.checkheight .anteprima_articolo .cont4').css("height", "240px");

         $('.banner_rectangle_300x250_1').css("margin-top", "15px");
    }
  });
</script>
                        <!--Most Recent-->


    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_header_text_editable null">
    <p class="text " >Editor's&nbsp;Picks</p>
</div>

        </div>
        <div class="spacer t_10 hidden-xs"></div>
        <div class="spacer t_20 visible-xs"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            


<div class="anteprima_articolo article_cont vc_txt_m vc_article_preview_medium vc_article_preview_medium_most Generic vc_section_slough-news vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic slough articolo cms_article "
           id="box_59e2c144-c388-45dc-b92d-5b9f98a14f32"  articleid="176818"  vcpos="91"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-4 col-md-7 col-lg-7">
            
                    <div class="cont_img">                        
			
			   <a href="news/slough/176818/local-elections-2022-political-parties-reveal-plans-for-slough.html"><img  alt="Local elections" title="Local elections" src="https://www.sloughexpress.co.uk/resizer/310/223/true/GN4_DAT_5736727.jpg--.jpg?1651226908000"  width="310" height="223"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-8 col-md-5 col-lg-5 vc_p0"><div class="cont4 ">
            <h2 class="titolo vc_title"><a href="news/slough/176818/local-elections-2022-political-parties-reveal-plans-for-slough.html">Local elections 2022: Political parties reveal plans for Slough</a>
</h2></div></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


        </div>
        <div class="spacer t_10 hidden-xs"></div>
        <div class="spacer t_20 visible-xs"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            


<div class="anteprima_articolo article_cont vc_txt_m vc_article_preview_medium vc_article_preview_medium_most Generic vc_section_maidenhead-news vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic maidenhead gallery  "
           id="box_1377a1b8-2e7c-46b2-9991-d59aea6e6592"  articleid="176806" gn4id="2912590"  vcpos="92"
           
           
           
           
    >
        
        <article>
        <div class="paywall_icon"></div><div class="cont row"><div class="cont2 col-xs-6 col-sm-4 col-md-7 col-lg-7">
            
                    <div class="cont_img">                        
			
			   <a href="gallery/maidenhead/176806/reassurances-issued-after-residents-left-horrified-over-appearance-of-waterside-bank.html"><img  alt="Reassurances issued after residents left 'horrified' over appearance of waterside bank" title="Reassurances issued after residents left 'horrified' over appearance of waterside bank" src="https://www.sloughexpress.co.uk/resizer/310/223/true/GN4_DAT_5860722.jpg--.jpg?1651160437000"  width="310" height="223"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-8 col-md-5 col-lg-5 vc_p0"><div class="cont4 ">
            <h2 class="titolo vc_title"><a href="gallery/maidenhead/176806/reassurances-issued-after-residents-left-horrified-over-appearance-of-waterside-bank.html">Reassurances issued after residents left 'horrified' over appearance of waterside bank</a>
</h2></div></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


        </div>
        <div class="spacer t_10 hidden-xs"></div>
        <div class="spacer t_25 visible-xs"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_article_preview_small_most Generic vc_section_windsor vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic windsor articolo cms_article "
           id="box_2f141efd-a50f-445b-bee5-7125d530311f"  articleid="176798"  vcpos="93"
           
           
           
           
    >
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/windsor/176798/bayeux-tapestry-made-of-butter-coming-to-windsor.html">Bayeux Tapestry made of butter coming to Windsor</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

        </div>
        <div class="spacer t_10 hidden-xs"></div>
        <div class="spacer t_25 visible-xs"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_article_preview_small_most Generic vc_section_marlow-bourne-end-flackwell-news vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic marlowbourneend articolo cms_article "
           id="box_6af98c4c-0c08-44d6-b602-4e037a92da1a"  articleid="176796"  vcpos="94"
           
           
           
           
    >
        
        <article>
        <div class="paywall_icon"></div><div class="cont ">
            <h2 class="titolo vc_title"><a href="news/marlow---bourne-end/176796/pub-in-the-park-organisers-bid-to-welcome-1-000-more-people.html">Pub in the Park organisers bid to welcome 1,000 more people</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

        </div>
        <div class="spacer t_10 hidden-xs"></div>
        <div class="spacer t_25 visible-xs"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_article_preview_small_most Generic vc_section_maidenhead-news vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic maidenhead gallery  "
           id="box_1d7a7640-5198-476f-a316-fe2ad064fca0"  articleid="176785" gn4id="2912193"  vcpos="95"
           
           
           
           
    >
        
        <article>
        <div class="paywall_icon"></div><div class="cont ">
            <h2 class="titolo vc_title"><a href="gallery/maidenhead/176785/royal-borough-pressed-on-its-maintenance-of-cemeteries.html">Royal Borough pressed on its maintenance of cemeteries</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

        </div>
        <div class="spacer t_10 hidden-xs"></div>
        <div class="spacer t_25 visible-xs"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_article_preview_small_most Generic vc_section_windsor vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic windsor gallery  "
           id="box_c925307a-d715-4d12-99dc-65bfbbbb8cd9"  articleid="176311" gn4id="2905106"  vcpos="96"
           
           
           
           
    >
        
        <article>
        <div class="paywall_icon"></div><div class="cont ">
            <h2 class="titolo vc_title"><a href="gallery/windsor/176311/royal-borough-councillors-back-application-for-30-homes-at-former-squires-garden-centre-site.html">Councillors approve plans for 30 homes at former Squires Garden Centre site</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

        </div>
    </div><!--row-->


                        <div class="spacer t_25 "></div>
                        
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2 " format="rectangle_300x250_2" ><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/154725070,22703285384/maidenheadadvertiser/news', [300, 250]).setTargeting('pos', ['mpu2']).display();
</script><script type="text/javascript">incrementAdvImpression(664);</script>
</div>
      
      
      
<script type="text/javascript">
$(window).on("load",function() {
    var hyt = $('.banner_rectangle_300x250_2').height();
    var $job = $(".checkheight2job");
    var $jobArticle = $job.find(".anteprima_articolo");
    var width = $(window).width();
    if (hyt > 500 && width >= 1023) {
        
        $('.checkheight2 .anteprima_articolo').parent().closest('div').removeClass( "col-md-6" );
        $('.checkheight2 .anteprima_articolo').parent().closest('div').removeClass( "col-lg-6" );
        $('.checkheight2 .anteprima_articolo').parent().closest('div').addClass( "col-md-12" );
        $('.checkheight2 .anteprima_articolo .cont2').removeClass( "col-lg-12","col-md-12" );
        $('.checkheight2 .anteprima_articolo .cont2').addClass( "col-md-6" );
        $('.checkheight2 .anteprima_articolo .cont3').removeClass( "col-lg-12","col-md-12" );
        $('.checkheight2 .anteprima_articolo .cont3').addClass( "col-md-6" );
        $('.checkheight2 .anteprima_articolo').css("margin-top", "30px");
        $('.checkheight2 .anteprima_articolo:first').css("margin-top", "0");
        $('.checkheight2 .anteprima_articolo .cont_img').css("height", "250px");
        $('.checkheight2 .anteprima_articolo .cont3').css("padding-left", "0");
        $('.checkheight2 .anteprima_articolo .cont2').css("padding-right", "0");
        $('.checkheight2 .anteprima_articolo .sommario').css("display", "block");
        $('.checkheight2 .anteprima_articolo .cont4').css("height", "240px");
        // $('.banner_rectangle_300x250_2').css("margin-top", "15px");
        
        $jobArticle.parent().closest('div').removeClass( "col-md-4" );
        $jobArticle.parent().closest('div').removeClass( "col-lg-4" );
        $jobArticle.parent().closest('div').addClass( "col-md-6" );
        $job.find(".spacer").removeClass( "t_25 t_35" );
        $jobArticle.addClass("double_banner");

    }
  });
</script>
                        <div class="spacer t_25 "></div>
                        <!--Most Read-->


    <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_header_text_editable null">
    <p class="text " >Most read</p>
</div>

        </div>
        <div class="spacer t_10 hidden-xs"></div>
        <div class="spacer t_20 visible-xs"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            


<div class="anteprima_articolo article_cont vc_txt_m vc_article_preview_medium vc_article_preview_medium_most Generic vc_section_langley-news vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic langley articolo cms_article "
           id="box_57faeb3b-9852-4cf5-a7dd-addf8926f3a3"  articleid="177384"  vcpos="1"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-4 col-md-7 col-lg-7">
            
                    <div class="cont_img">                        
			
			   <a href="news/langley/177384/smart-motorways-latest-closures-planned-on-m4.html"><img  alt="MAIDENHEAD 134199-13" title="MAIDENHEAD 134199-13" src="https://www.sloughexpress.co.uk/resizer/310/223/true/GN4_DAT_5826659.jpg--.jpg?1643730784000"  width="310" height="223"></a>
			
			<p class="didascalia">M4 Motorway, Junction 8/9  Maidenhead and motorway traffic</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-8 col-md-5 col-lg-5 vc_p0"><div class="cont4 ">
            <h2 class="titolo vc_title"><a href="news/langley/177384/smart-motorways-latest-closures-planned-on-m4.html">SMART MOTORWAYS: Latest closures planned on M4</a>
</h2></div></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


        </div>
        <div class="spacer t_10 hidden-xs"></div>
        <div class="spacer t_20 visible-xs"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            


<div class="anteprima_articolo article_cont vc_txt_m vc_article_preview_medium vc_article_preview_medium_most Generic vc_section_windsor vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic windsor articolo cms_article "
           id="box_d3e23527-da05-4635-a3a4-a3af317cb9f4"  articleid="177610"  vcpos="2"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-4 col-md-7 col-lg-7">
            
                    <div class="cont_img">                        
			
			   <a href="news/windsor/177610/full-list-of-road-closures-in-windsor-and-slough-for-platinum-jubilee.html"><img  alt="Full list of road closures for Platinum Jubilee weekend" title="Full list of road closures for Platinum Jubilee weekend" src="https://www.sloughexpress.co.uk/resizer/310/223/true/GN4_DAT_5861899.jpg--.jpg?1654083183000"  width="310" height="223"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-8 col-md-5 col-lg-5 vc_p0"><div class="cont4 ">
            <h2 class="titolo vc_title"><a href="news/windsor/177610/full-list-of-road-closures-in-windsor-and-slough-for-platinum-jubilee.html">Full list of road closures for Platinum Jubilee</a>
</h2></div></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


        </div>
        <div class="spacer t_10 hidden-xs"></div>
        <div class="spacer t_25 visible-xs"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_article_preview_small_most Generic vc_section_windsor vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic windsor gallery  "
           id="box_b53896a3-88b2-4672-8a93-d605ef2db039"  articleid="177523" gn4id="2923316"  vcpos="3"
           
           
           
           
    >
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="gallery/windsor/177523/get-set-for-jubilee-events-in-windsor-and-slough.html">Get set for Jubilee events in Windsor and Slough</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

        </div>
        <div class="spacer t_10 hidden-xs"></div>
        <div class="spacer t_25 visible-xs"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_article_preview_small_most Generic vc_section_maidenhead-news vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic maidenhead articolo cms_article "
           id="box_3647979e-2637-4953-9e71-8daaed678e7d"  articleid="177614"  vcpos="4"
           
           
           
           
    >
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/maidenhead/177614/slough-man-avoids-jail-for-maidenhead-attack-which-left-victim-in-coma.html">Slough man avoids jail for Maidenhead attack which left victim in coma</a>
</h2><span class="num_commenti vc_comments_how_many"><span>1</span> <span class="commenti">comment</span></span></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

        </div>
        <div class="spacer t_10 hidden-xs"></div>
        <div class="spacer t_25 visible-xs"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_article_preview_small_most Generic vc_section_windsor vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic windsor articolo cms_article "
           id="box_01b4f996-1456-4307-b2a7-9c62b643871f"  articleid="177613"  vcpos="5"
           
           
           
           
    >
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/maidenhead-advertiser/177613/live-platinum-jubilee-celebrations-begin-across-east-berkshire-and-south-buckinghamshire.html">LIVE: Platinum Jubilee celebrations continue across East Berkshire and South Bucks</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

        </div>
        <div class="spacer t_10 hidden-xs"></div>
        <div class="spacer t_25 visible-xs"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_article_preview_small_most Generic vc_section_maidenhead-news vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic maidenhead articolo cms_article "
           id="box_5b8fe02b-7d09-4a63-a585-80563d0965a2"  articleid="177404"  vcpos="6"
           
           
           
           
    >
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/maidenhead/177404/when-will-the-final-stretch-of-m4-smart-motorway-scheme-open.html">When will the final stretch of M4 smart motorway scheme open?</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

        </div>
    </div><!--row-->


                        <div class="spacer t_25 "></div>
                        
        
        <div data-render="true"  class="bannervcms banner_origami_300x250_2 null" format="origami_300x250_2" ><iframe src="https://www.jobsthamesvalley.co.uk/searchwidget.aspx" name="myiFrame" scrolling="no" frameborder="1" marginheight="0px" marginwidth="0px" height="335px" width="100%"></iframe><script type="text/javascript">incrementAdvImpression(484);</script>
</div>
      
      
      

<script type="text/javascript">
$(window).on("load",function(){
    var hyt = $('.banner_origami_300x250_2').height();
    var width = $(window).width();
    console.log(hyt);
    if (hyt > 500 && width >= 1023) {
        
        $('.checkheight .anteprima_articolo').parent().closest('div').removeClass( "col-md-6" );
        $('.checkheight .anteprima_articolo').parent().closest('div').removeClass( "col-lg-6" );
        $('.checkheight .anteprima_articolo').parent().closest('div').addClass( "col-md-12" );
        $('.checkheight .anteprima_articolo .cont2').removeClass( "col-lg-12","col-md-12" );
        $('.checkheight .anteprima_articolo .cont2').addClass( "col-md-6" );
        $('.checkheight .anteprima_articolo .cont3').removeClass( "col-lg-12","col-md-12" );
        $('.checkheight .anteprima_articolo .cont3').addClass( "col-md-6" );
        $('.checkheight .anteprima_articolo').css("margin-top", "30px");
        $('.checkheight .anteprima_articolo:first').css("margin-top", "0");
        $('.checkheight .anteprima_articolo .cont_img').css("height", "250px");
        $('.checkheight .anteprima_articolo .cont3').css("padding-left", "0");
        $('.checkheight .anteprima_articolo .cont2').css("padding-right", "0");
        $('.checkheight .anteprima_articolo .sommario').css("display", "block");
        $('.checkheight .anteprima_articolo .cont4').css("height", "240px");

         $('.banner_origami_300x250_2').css("margin-top", "15px");
    }
  });
</script>
                        

        
        
      
      
      
                        
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3 " format="rectangle_300x250_3" ><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/154725070,22703285384/maidenheadadvertiser/news', [300, 250]).setTargeting('pos', ['mpu3']).display();
</script><script type="text/javascript">incrementAdvImpression(665);</script>
</div>
      
      
      
<script type="text/javascript">
$(window).on("load",function() {
    var hyt = $('.banner_rectangle_300x250_3').height();
    var width = $(window).width();
    if (hyt > 500 && width >= 1023) {
        $('.checkheight3 .anteprima_articolo').parent().closest('div').removeClass( "col-md-6" );
        $('.checkheight3 .anteprima_articolo').parent().closest('div').removeClass( "col-lg-6" );
        $('.checkheight3 .anteprima_articolo').parent().closest('div').addClass( "col-md-12" );
        $('.checkheight3 .anteprima_articolo .cont2').removeClass( "col-lg-12","col-md-12" );
        $('.checkheight3 .anteprima_articolo .cont2').addClass( "col-md-6" );
        $('.checkheight3 .anteprima_articolo .cont3').removeClass( "col-lg-12","col-md-12" );
        $('.checkheight3 .anteprima_articolo .cont3').addClass( "col-md-6" );
        $('.checkheight3 .anteprima_articolo').css("margin-top", "30px");
        $('.checkheight3 .anteprima_articolo:first').css("margin-top", "0");
        $('.checkheight3 .anteprima_articolo .cont_img').css("height", "250px");
        $('.checkheight3 .anteprima_articolo .cont3').css("padding-left", "0");
        $('.checkheight3 .anteprima_articolo .cont2').css("padding-right", "0");
         $('.checkheight3 .anteprima_articolo .sommario').css("display", "block");
        $('.checkheight3 .anteprima_articolo .sommario').css("display", "block");
        $('.checkheight3 .anteprima_articolo .cont4').css("height", "240px");
         $('.banner_rectangle_300x250_3').css("margin-top", "15px");
    }
  });
</script>
                        <!-- onscroll - desktop layout -->
                        <div class="spacer t_25"></div>
                        
        
        <div data-render="true"  class="bannervcms banner_onScroll_300x250px hidden-xs null" format="onScroll_300x250px" ><div id="onscroll-ad-baylis-media-sticky-dmpu" class="hidden-xs"></div><script type="text/javascript">incrementAdvImpression(386);</script>
</div>
      
      
      
                    </div>
                </div><!--row-->
            </div><!--container-->
        </div><!--row-->
    </div><!--container-fluid-->
    
    
    <!--Related Content Blocks-->
    <div class="container-fluid vc_mt_20">
        <div class="row vc_bg_white">
            <div class="container">
                <!-- Photomanager starts -->
                <div class="row">
                    <div class="hidden-xs hidden-sm col-md-12 col-lg-12">
                        <a href="http://www.baylismediaphotos.co.uk"><div class="text_edit vc_header_text_editable null">
    <p class="text " >Baylis Media Photo Galleries</p>
</div>
</a>
                                
        
<div class="vc_container_box_tab_auto_full_article hidden-xs">
    
<div class="tab_menu vc_box_tab_auto_full_article_menu_tab" id="d3f02ec6-6544-4977-8831-8b8adb309f77"></div>


    
    
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 vc_box_tab_auto_full_article one" id="box_7e37900a-4b04-4933-b9dc-c8788c444440">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box    pos1 gallery home Photomanager">
                                <article>
                                <div class="cont_foto"><a href="https://www.baylismediaphotos.co.uk/gallery/home/177001/slough-134458.html"><img alt="SLOUGH 134458" title="SLOUGH 134458" src="https://www.sloughexpress.co.uk/resizer/225/150/true/GN4_DAT_5863222.jpg--.jpg?1651852111000" /></a></div>
                                    <p class="titolo"><a href="https://www.baylismediaphotos.co.uk/gallery/home/177001/slough-134458.html">SLOUGH 134458</a></p><p class="testo taglia_testo">Police scene after a stabbing by the parade of shops in Trelawney Avenue, Slough. There is an increased police presence and forensics. Trelawney Avenue, Slough.</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box    pos2 gallery home Photomanager">
                                <article>
                                <div class="cont_foto"><a href="https://www.baylismediaphotos.co.uk/gallery/home/177370/windsor-134501.html"><img alt="WINDSOR 134501" title="WINDSOR 134501" src="https://www.sloughexpress.co.uk/resizer/225/150/true/GN4_DAT_5871730.jpg--.jpg?1653242894000" /></a></div>
                                    <p class="titolo"><a href="https://www.baylismediaphotos.co.uk/gallery/home/177370/windsor-134501.html">WINDSOR 134501</a></p><p class="testo taglia_testo">Windsor Guildhall, Windso. Morris dancers performing on the streets of Windsor Berkshire Bedlam Morris</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box    pos3 gallery home Photomanager">
                                <article>
                                <div class="cont_foto"><a href="https://www.baylismediaphotos.co.uk/gallery/home/177734/maidenhead-134566.html"><img alt="MAIDENHEAD 134566" title="MAIDENHEAD 134566" src="https://www.sloughexpress.co.uk/resizer/225/150/true/GN4_DAT_5878811.jpg--.jpg?1654245949000" /></a></div>
                                    <p class="titolo"><a href="https://www.baylismediaphotos.co.uk/gallery/home/177734/maidenhead-134566.html">MAIDENHEAD 134566</a></p><p class="testo taglia_testo">A charity cricket match is set to be held in aid of Thames Hospice and Alexander Devine Teams from the New Inn, Maidenhead Artisans Golf Club and Maidenhead Electrical Limited will be battling it out at Pinkneys Green Cricket Club, Maidenhead</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box    pos4 gallery home Photomanager">
                                <article>
                                <div class="cont_foto"><a href="https://www.baylismediaphotos.co.uk/gallery/home/177375/cricket-134502.html"><img alt="CRICKET 134502" title="CRICKET 134502" src="https://www.sloughexpress.co.uk/resizer/225/150/true/GN4_DAT_5871915.jpg--.jpg?1653305477000" /></a></div>
                                    <p class="titolo"><a href="https://www.baylismediaphotos.co.uk/gallery/home/177375/cricket-134502.html">CRICKET 134502</a></p><p class="testo taglia_testo">CRICKET Datchet vs High Wycombe Home Counties League Division 1 Wally Gage Memorial Ground Riding Court Road, Datchet</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_7e37900a-4b04-4933-b9dc-c8788c444440.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:1 -->

    
    
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 vc_box_tab_auto_full_article two" id="box_4c780f4f-c271-425a-b730-65134ec07c6b">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box    pos1 gallery home Photomanager">
                                <article>
                                <div class="cont_foto"><a href="https://www.baylismediaphotos.co.uk/gallery/home/177742/jubilee-134572.html"><img alt="JUBILEE 134572" title="JUBILEE 134572" src="https://www.sloughexpress.co.uk/resizer/225/150/true/GN4_DAT_5879171.jpg--.jpg?1654273938000" /></a></div>
                                    <p class="titolo"><a href="https://www.baylismediaphotos.co.uk/gallery/home/177742/jubilee-134572.html">JUBILEE 134572</a></p><p class="testo taglia_testo">Sue Swain. Platinum Jubilee garden party, The Spens Cookham Road, Maidenhead.</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box    pos2 gallery home Photomanager">
                                <article>
                                <div class="cont_foto"><a href="https://www.baylismediaphotos.co.uk/gallery/home/177741/jubilee-134571.html"><img alt="JUBILEE 134571" title="JUBILEE 134571" src="https://www.sloughexpress.co.uk/resizer/225/150/true/GN4_DAT_5879162.jpg--.jpg?1654273938000" /></a></div>
                                    <p class="titolo"><a href="https://www.baylismediaphotos.co.uk/gallery/home/177741/jubilee-134571.html">JUBILEE 134571</a></p><p class="testo taglia_testo">LtoR Ariadne Scott, four, Cleopatra Scott, six, Sian Scott, Winona Scott, 18 months. Birdwood Road Jubilee Street Party, Maidenhead.</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box    pos3 gallery home Photomanager">
                                <article>
                                <div class="cont_foto"><a href="https://www.baylismediaphotos.co.uk/gallery/home/177740/jubilee-134570.html"><img alt="JUBILEE 134570" title="JUBILEE 134570" src="https://www.sloughexpress.co.uk/resizer/225/150/true/GN4_DAT_5879152.jpg--.jpg?1654273938000" /></a></div>
                                    <p class="titolo"><a href="https://www.baylismediaphotos.co.uk/gallery/home/177740/jubilee-134570.html">JUBILEE 134570</a></p><p class="testo taglia_testo">Paul Pownceby with his unique woodcrafts. Oaken Grove Family Fun Day, Oaken Grove Park, Maidenhead.</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box    pos4 gallery home Photomanager">
                                <article>
                                <div class="cont_foto"><a href="https://www.baylismediaphotos.co.uk/gallery/home/177739/jubilee-134569.html"><img alt="JUBILEE 134569" title="JUBILEE 134569" src="https://www.sloughexpress.co.uk/resizer/225/150/true/GN4_DAT_5879134.jpg--.jpg?1654273937000" /></a></div>
                                    <p class="titolo"><a href="https://www.baylismediaphotos.co.uk/gallery/home/177739/jubilee-134569.html">JUBILEE 134569</a></p><p class="testo taglia_testo">Leeann Scott. Queen’s Platinum Jubilee event. Higginson Park, Marlow</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_4c780f4f-c271-425a-b730-65134ec07c6b.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:0 -->

    
    
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 vc_box_tab_auto_full_article three" id="box_8dce461e-aa53-421e-8d5f-f7b792cbc733">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_photomanager   pos1 gallery interest Photomanager">
                                <article>
                                <div class="cont_foto"><a href="https://www.baylismediaphotos.co.uk/search?subsection_search=true&q=Days+gone+by+photos&idcanale=13&idcanalericerca=13"><img alt="Days Gone By - Photos" title="Days Gone By - Photos" src="https://www.sloughexpress.co.uk/resizer/225/150/true/1568891592886.jpg--.jpg?1568891592000" /></a></div>
                                    <p class="titolo"><a href="https://www.baylismediaphotos.co.uk/search?subsection_search=true&amp;q=Days+gone+by+photos&amp;idcanale=13&amp;idcanalericerca=13">Days Gone By - Photos</a></p><p class="testo taglia_testo">Photos from The Maidenhead Advertiser 150th Anniversary book 'Days Gone By' are now available to buy.</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box  vc_macro_section_photomanager   pos2 gallery interest Photomanager">
                                <article>
                                <div class="cont_foto"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&q=charity&idcanale=13&idcanalericerca=13&sortElement=data_pubblicazione,true&page=1"><img alt="Charity Events" title="Charity Events" src="https://www.sloughexpress.co.uk/resizer/225/150/true/1476830471932.jpg--.jpg?1476830473000" /></a></div>
                                    <p class="titolo"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&amp;q=charity&amp;idcanale=13&amp;idcanalericerca=13&amp;sortElement=data_pubblicazione,true&amp;page=1">Charity Events</a></p><p class="testo taglia_testo">Galleries of local charity events. To search for a specific photo, please use the reference number printed in the newspaper caption</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box  vc_macro_section_photomanager   pos3 gallery interest Photomanager">
                                <article>
                                <div class="cont_foto"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&q=Queen&idcanale=13&idcanalericerca=13&sortElement=data_pubblicazione,true&page=1"><img alt="Her Majesty the Queen" title="Her Majesty the Queen" src="https://www.sloughexpress.co.uk/resizer/225/150/true/1476830376117.jpg--.jpg?1476830378000" /></a></div>
                                    <p class="titolo"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&amp;q=Queen&amp;idcanale=13&amp;idcanalericerca=13&amp;sortElement=data_pubblicazione,true&amp;page=1">Her Majesty the Queen</a></p><p class="testo taglia_testo">View Her Majesty the Queen in our local galleries. To search for a specific photo, please use the reference number printed in the newspaper caption.</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box  vc_macro_section_photomanager   pos4 gallery interest Photomanager">
                                <article>
                                <div class="cont_foto"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&q=theresa+may&idcanale=13&idcanalericerca=13&sortElement=data_pubblicazione,true&page=1"><img alt="Theresa May" title="Theresa May" src="https://www.sloughexpress.co.uk/resizer/225/150/true/1476830255236.jpg--.jpg?1476830256000" /></a></div>
                                    <p class="titolo"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&amp;q=theresa+may&amp;idcanale=13&amp;idcanalericerca=13&amp;sortElement=data_pubblicazione,true&amp;page=1">Theresa May</a></p><p class="testo taglia_testo">Pictures of Maidenhead MP, Theresa May. To search for a specific photo, please use the reference number printed in the newspaper caption.</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_8dce461e-aa53-421e-8d5f-f7b792cbc733.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:0 -->

    
    
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 vc_box_tab_auto_full_article four" id="box_3d6c0782-392a-445b-84f9-0c5283ebac43">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_photomanager   pos1 gallery areas Photomanager">
                                <article>
                                <div class="cont_foto"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&q=slough&idcanale=13&idcanalericerca=13&sortElement=data_pubblicazione,true&page=1"><img alt="Slough Galleries" title="Slough Galleries" src="https://www.sloughexpress.co.uk/resizer/225/150/true/1476865546707.jpg--.jpg?1476865547000" /></a></div>
                                    <p class="titolo"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&amp;q=slough&amp;idcanale=13&amp;idcanalericerca=13&amp;sortElement=data_pubblicazione,true&amp;page=1">&nbsp;</a></p><p class="testo taglia_testo">Galleries from Slough and its surrounding villages. To search for a specific photo, please use the reference number printed in the newspaper caption.</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box  vc_macro_section_photomanager   pos2 gallery areas Photomanager">
                                <article>
                                <div class="cont_foto"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&q=marlow&idcanale=13&idcanalericerca=13&sortElement=data_pubblicazione,true&page=1"><img alt="Marlow Galleries" title="Marlow Galleries" src="https://www.sloughexpress.co.uk/resizer/225/150/true/1476865718347.jpg--.jpg?1476865718000" /></a></div>
                                    <p class="titolo"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&amp;q=marlow&amp;idcanale=13&amp;idcanalericerca=13&amp;sortElement=data_pubblicazione,true&amp;page=1">&nbsp;</a></p><p class="testo taglia_testo">Galleries from Marlow and its surrounding villages. To search for a specific photo, please use the reference number printed in the newspaper caption.</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box  vc_macro_section_photomanager   pos3 gallery areas Photomanager">
                                <article>
                                <div class="cont_foto"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&q=windsor&idcanale=13&idcanalericerca=13&sortElement=data_pubblicazione,true&page=1"><img alt="Windsor Galleries" title="Windsor Galleries" src="https://www.sloughexpress.co.uk/resizer/225/150/true/1476865843903.jpg--.jpg?1476865844000" /></a></div>
                                    <p class="titolo"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&amp;q=windsor&amp;idcanale=13&amp;idcanalericerca=13&amp;sortElement=data_pubblicazione,true&amp;page=1">&nbsp;</a></p><p class="testo taglia_testo">Galleries from Windsor and its surrounding villages. To search for a specific photo, please use the reference number printed in the newspaper caption.</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box  vc_macro_section_photomanager   pos4 gallery areas Photomanager">
                                <article>
                                <div class="cont_foto"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&q=maidenhead&idcanale=13&idcanalericerca=13&sortElement=data_pubblicazione,true&page=1"><img alt="Maidenhead Galleries" title="Maidenhead Galleries" src="https://www.sloughexpress.co.uk/resizer/225/150/true/1476866009325.jpg--.jpg?1476866009000" /></a></div>
                                    <p class="titolo"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&amp;q=maidenhead&amp;idcanale=13&amp;idcanalericerca=13&amp;sortElement=data_pubblicazione,true&amp;page=1">&nbsp;</a></p><p class="testo taglia_testo">Galleries from Maidenhead and its surrounding villages. To search for a specific photo, please use the reference number printed in the newspaper caption.</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_3d6c0782-392a-445b-84f9-0c5283ebac43.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:1 -->

    
    
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 vc_box_tab_auto_full_article five" id="box_6c14b1ed-8f45-4f27-bd64-eb21329fa2fa">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box  vc_macro_section_photomanager   pos1 gallery sport Photomanager">
                                <article>
                                <div class="cont_foto"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&q=hockey&idcanale=13&idcanalericerca=13&sortElement=data_pubblicazione,true&page=1"><img alt="Hockey" title="Hockey" src="https://www.sloughexpress.co.uk/resizer/225/150/true/1476820212620.jpg--.jpg?1476820213000" /></a></div>
                                    <p class="titolo"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&amp;q=hockey&amp;idcanale=13&amp;idcanalericerca=13&amp;sortElement=data_pubblicazione,true&amp;page=1">Hockey</a></p><p class="testo taglia_testo">Maidenhead Hockey Club, Marlow Hockey Club, Slough Hockey Club, Windsor Hockey club and more...</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box  vc_macro_section_photomanager   pos2 gallery sport Photomanager">
                                <article>
                                <div class="cont_foto"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&q=bowls&idcanale=13&idcanalericerca=13&sortElement=data_pubblicazione,true&page=1"><img alt="Bowls" title="Bowls" src="https://www.sloughexpress.co.uk/resizer/225/150/true/1476820102217.jpg--.jpg?1476820103000" /></a></div>
                                    <p class="titolo"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&amp;q=bowls&amp;idcanale=13&amp;idcanalericerca=13&amp;sortElement=data_pubblicazione,true&amp;page=1">Bowls</a></p><p class="testo taglia_testo">Desborough Bowling Club, Maidenhead Town Bowls Club, Slough Bowls Club, Windsor & Eton Bowling Club and more...</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box  vc_macro_section_photomanager   pos3 gallery sport Photomanager">
                                <article>
                                <div class="cont_foto"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&q=football&idcanale=13&idcanalericerca=13&sortElement=data_pubblicazione,true&page=1"><img alt="Football" title="Football" src="https://www.sloughexpress.co.uk/resizer/225/150/true/1476819958427.jpg--.jpg?1476819959000" /></a></div>
                                    <p class="titolo"><a href="http://www.baylismediaphotos.co.uk/search?subsection_search=true&amp;q=football&amp;idcanale=13&amp;idcanalericerca=13&amp;sortElement=data_pubblicazione,true&amp;page=1">Football</a></p><p class="testo taglia_testo">Maidenhead Utd FC, Windsor FC, Slough Town FC, Burnham FC, Marlow FC, Flackwell Heath FC, Wycombe Wanderers and more...</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box  vc_macro_section_photomanager   pos4 gallery sport Photomanager">
                                <article>
                                <div class="cont_foto"><a href="https://www.baylismediaphotos.co.uk/search?subsection_search=true&q=rfc&idcanale=13&idcanalericerca=13&sortElement=data_pubblicazione,true&page=1"><img alt="Rugby" title="Rugby" src="https://www.sloughexpress.co.uk/resizer/225/150/true/1476819782199.jpg--.jpg?1476819783000" /></a></div>
                                    <p class="titolo"><a href="https://www.baylismediaphotos.co.uk/search?subsection_search=true&amp;q=rfc&amp;idcanale=13&amp;idcanalericerca=13&amp;sortElement=data_pubblicazione,true&amp;page=1">Rugby</a></p><p class="testo taglia_testo">Maidenhead RFC, Marlow RFC, Windsor RFC, Slough RFC, Phoenix RFC, Drifters RFC and more...</p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_6c14b1ed-8f45-4f27-bd64-eb21329fa2fa.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:0 -->

</div>
                    </div>
                    <div class="spacer t_10 "></div>
                </div>
                <!-- Photomanager ends -->
                <div class="row vc_bg_grey_light">
                    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                        

            
            
        
        <script type="text/javascript">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</script>   
        
    


                    </div>
                </div><!--row-->
                

            </div><!--container-->
        </div><!--row-->
    </div><!--container-fluid-->
   
   
    <!--Top Ten Blocks-->
    <div class="container-fluid vc_bg_white">
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="container">
                

                    <div class="row">
                        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                            <div class="text_edit vc_header_text_editable null">
    <p class="text " >Top Articles</p>
</div>

                        </div>
                        <div class="spacer t_25"></div>
                        <div class="col-xs-12 col-sm-8 col-md-12 col-lg-12 checkheight3">
                            <div class="row">
                                <div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
                                    


<div class="anteprima_articolo article_cont vc_txt_m vc_article_preview_square vc_top1 Generic vc_section_slough-news vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic slough articolo cms_article "
           id="box_7ee32b28-d92d-42a5-be0b-7b47ddd7c7ee"  articleid="176994"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="news/slough/176994/police-launch-murder-investigation-following-stabbing-in-slough.html"><img  alt="Police launch murder investigation following stabbing in Slough" title="Police launch murder investigation following stabbing in Slough" src="https://www.sloughexpress.co.uk/resizer/360/242/true/GN4_DAT_5863239.jpg--.jpg?1651919319000"  width="360" height="242"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-12 col-lg-12"><div class="cont4 ">
            <h2 class="titolo vc_title"><a href="news/slough/176994/police-launch-murder-investigation-following-stabbing-in-slough.html">Police launch murder investigation following stabbing in Slough</a>
</h2>
          <div
              class="sommario vc_summary "><p>Police have launched a murder investigation following the death of an 18-year-old man in Slough on Thursday evening (May 5).</p>
          </div>
                    </div></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                                <div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
                                    <div class="spacer t_25 visible-sm visible-xs"></div>
                                    


<div class="anteprima_articolo article_cont vc_txt_m vc_article_preview_square vc_top2 Generic vc_section_langley-news vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic langley articolo cms_article "
           id="box_05d5b246-1549-41ba-babf-634a16d7baa9"  articleid="177013"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="news/langley/177013/boy-15-charged-and-victim-identified-in-fatal-langley-stabbing.html"><img  alt="Boy, 15, charged and victim identified in fatal Langley stabbing" title="Boy, 15, charged and victim identified in fatal Langley stabbing" src="https://www.sloughexpress.co.uk/resizer/360/242/true/GN4_DAT_5863228.jpg--.jpg?1652008164000"  width="360" height="242"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-12 col-lg-12"><div class="cont4 ">
            <h2 class="titolo vc_title"><a href="news/langley/177013/boy-15-charged-and-victim-identified-in-fatal-langley-stabbing.html">Boy, 15, charged and victim identified in fatal Langley stabbing</a>
</h2>
          <div
              class="sommario vc_summary "><p>A 15-year-old boy has been charged with murder and the victim identified following the fatal stabbing of a teenager in Langley.</p>
          </div>
                    </div></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                                <div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
                                    <div class="spacer t_25 visible-sm visible-xs"></div>
                                    


<div class="anteprima_articolo article_cont vc_txt_m vc_article_preview_square vc_top3 Generic vc_section_maidenhead-news vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic maidenhead articolo cms_article "
           id="box_17991fdb-8e42-4614-aa7e-37022b526839"  articleid="177325"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="paywall_icon"></div><div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="news/maidenhead/177325/crossrail-launch-what-does-it-mean-for-maidenhead-and-slough.html"><img  alt="Crossrail launch: What does it mean for Maidenhead and Slough?" title="Crossrail launch: What does it mean for Maidenhead and Slough?" src="https://www.sloughexpress.co.uk/resizer/360/242/true/1642503370412.jpg--.jpg?1642503370000"  width="360" height="242"></a>
			
			<p class="didascalia">Crossrail is due to launch in central London on Tuesday, but travellers in Maidenhead and Slough will have to wait a bit longer before they join up with the capital. Photo from Transport for London</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-12 col-lg-12"><div class="cont4 ">
            <h2 class="titolo vc_title"><a href="news/maidenhead/177325/crossrail-launch-what-does-it-mean-for-maidenhead-and-slough.html">Crossrail launch: What does it mean for Maidenhead and Slough?</a>
</h2>
          <div
              class="sommario vc_summary "><p>Maidenhead and Slough travellers have long been waiting for the arrival of Crossrail to whisk them quickly into central London.</p>
<p>&nbsp;</p>
          </div>
                    </div></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                            </div><!--row-->
                        </div>
                        <div class="spacer t_25"></div>
                        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                            <div class="row">
                                <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
                                    


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_top4 Generic vc_section_langley-news vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic langley articolo cms_article "
           id="box_0543d33a-5f25-429b-b77d-9e893cbb3c94"  articleid="177384"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/langley/177384/smart-motorways-latest-closures-planned-on-m4.html">SMART MOTORWAYS: Latest closures planned on M4</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                                <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
                                    <div class="spacer t_25 visible-xs"></div>
                                    


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_top5 Generic vc_section_maidenhead-news vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic maidenhead articolo cms_article "
           id="box_474de8e0-2a1a-4b8d-90aa-53fdd9200475"  articleid="177147"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/maidenhead/177147/woman-charged-with-multiple-offences-in-maidenhead-and-south-bucks.html">Woman charged with multiple offences in Maidenhead and South Bucks</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                                <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
                                    <div class="spacer t_25 visible-xs"></div>
                                    


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_top6 Generic vc_section_langley-news vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic langley articolo cms_article "
           id="box_fd6520c1-7513-49cd-b321-35e0820d0afb"  articleid="177023"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/langley/177023/smart-motorways-latest-closures-planned-on-m4.html">SMART MOTORWAYS: Latest closures planned on M4</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                                <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
                                    <div class="spacer t_25 visible-xs"></div>
                                    


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_top7 Generic vc_section_maidenhead-news vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic maidenhead articolo cms_article "
           id="box_a734eb3c-2680-4f81-bdbe-00ae25594cd3"  articleid="177230"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/maidenhead/177230/thunderstorms-warning-for-slough-windsor-and-maidenhead.html">Thunderstorms warning for Slough, Windsor and Maidenhead</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                            </div><!--row-->
                            <div class="spacer t_25"></div>
                            <div class="row">
                                <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
                                    


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_top8 Generic vc_section_eton vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic etonetonwick articolo cms_article "
           id="box_df0f1f05-8058-4957-b90c-b15a59e18838"  articleid="177222"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/eton---eton-wick/177222/jail-for-pair-who-bundled-disabled-pensioner-into-car-boot-in-eton.html">Jail for pair who bundled disabled pensioner into car boot in Eton</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                                <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
                                    <div class="spacer t_25 visible-xs"></div>
                                    


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_top9 Generic vc_section_windsor vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic windsor articolo cms_article "
           id="box_0644fb58-c463-49cb-aa2b-ad366c5c6aef"  articleid="177610"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/windsor/177610/full-list-of-road-closures-in-windsor-and-slough-for-platinum-jubilee.html">Full list of road closures for Platinum Jubilee</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                                <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
                                    <div class="spacer t_25 visible-xs"></div>
                                    


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_top10 Generic vc_section_maidenhead-news vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic maidenhead articolo cms_article "
           id="box_7ffd3967-159e-47cc-a85b-9623e3143837"  articleid="176870"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/maidenhead/176870/opening-date-for-central-section-of-crossrail-revealed.html">Opening date for central section of Crossrail revealed</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                                <div class="col-xs-12 col-sm-3 col-md-3 col-lg-3">
                                    <div class="spacer t_25 visible-xs"></div>
                                    


<div class="anteprima_articolo article_cont vc_txt_s vc_article_preview_small vc_top11 Generic vc_section_langley-news vc_macro_section_areas vc_macro_section_maidenhead-news-generic vc_macro_section_generic langley articolo cms_article "
           id="box_20ed9e45-5b62-41b4-a5cc-629ac688fe34"  articleid="177174"  vcpos="511"
           
           
           
           
    >
        
        <article>
        <div class="cont ">
            <h2 class="titolo vc_title"><a href="news/langley/177174/family-condemn-senseless-killing-of-langley-teenager.html">Family condemn 'senseless killing' of Langley teenager</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

                                </div>
                            </div><!--row-->
                        </div>
                    </div><!--row-->
                

            </div><!--container-->
        </div><!--row-->
    </div><!--container-fluid-->
    
    
    <link rel="stylesheet" type="text/css" href="https://www.sloughexpress.co.uk/css/sge_footer_css.jsp?v=1611855085000" /><div class="container-fluid vc_bg_white">
    <div class="row">
        <div class="container">
            <div class="spacer t_25"></div>
            <div class="row">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_footer_728x90 " format="leaderboard_footer_728x90" ><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/154725070,22703285384/maidenheadadvertiser/news', [728, 90]).setTargeting('pos', ['lb2']).display();
</script><script type="text/javascript">incrementAdvImpression(727);</script>
</div>
      
      
      
            </div><!--row-->
            <div class="spacer t_25"></div>
        </div>
    </div><!--row-->
</div>
<div class="container-fluid vc_bg_white">
    <div class="row vc_bg_white">
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-3 col-lg-3 hidden-sm hidden-xs">
                    <div class="spacer t_25"></div>
                    

    <div class="logo vc_logo">
        <a href="">
          <img  alt="" title="" src="images/logos/3/logo_colored.jpg?v=1441712136000" />
        </a>
    </div>

                </div>
                <div class="col-xs-12 col-sm-12 col-md-7 col-lg-7 hidden-sm hidden-xs"></div>
                <div class="col-xs-12 col-sm-12 col-md-2 col-lg-2 hidden-xs">
                    

    <div class="logo vc_logo_group_footer">
        <a href="https://www.sloughexpress.co.uk/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441722156000" />
        </a>
    </div>

                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--row-->    
    <div class="row vc_bg_blue_light">
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                     
<div class="menu vc_menu_main_footer" id="box_1834f761-6462-4666-9eca-18237967c42e">
    <ul class="menu_1">
        <li class="news sezione_167 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/167/news"><span>News</span></a>
        </li>
        <li class="sport sezione_158 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/158/sport"><span>Sport</span></a>
        </li>
        <li class="what-s-on sezione_7 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/7/what-s-on"><span>What's On</span></a>
        </li>
        <li class="lifestyle sezione_150 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/150/lifestyle"><span>Lifestyle</span></a>
        </li>   
        <li class="buy-sell-tell sezione_981 sezione">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/981/buy-sell-tell"><span>Buy Sell Tell</span></a>
        </li>
        <li class="charitable-trust sezione_975 pagina-bianca">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/975/charitable-trust"><span>Charitable Trust</span></a>
        </li>
    </ul>
</div>   
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--row-->    
    <div class="row vc_bg_blue_dark">
        <div class="container">
            <div class="spacer t_25"></div>
            <div class="row">
                <div class="col-xs-12 col-sm-10 col-md-10 col-lg-10">
                    

        
                    <div class="menu vc_menu_footer" id="box_ce08c6f7-484b-4812-bf7f-981f40460021">
                    <ul class="menu_1">
<li class="about-us sezione_968 pagina-bianca">
<a rel="nofollow" href="section/968/baylis-media-ltd"  ><span>About Us</span></a>
</li>
<li class="contact-us sezione_1008 pagina-bianca">
<a rel="nofollow" href="section/1008/contact-us"  ><span>Contact us</span></a>
</li>
<li class="book-an-advert sezione_991 sezione">
<a rel="nofollow" href="https://www.baylismediabookings.co.uk" onclick="window.open(this.href,'',''); return false" ><span>Book an Advert</span></a>
</li>
<li class="buy-a-photo sezione_989 sezione">
<a rel="nofollow" href="http://www.baylismediaphotos.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Buy a photo</span></a>
</li>
<li class="digital-edition-and-archives sezione_987 pagina-bianca">
<a rel="nofollow" href="http://www.baylismediaarchive.co.uk" onclick="window.open(this.href,'',''); return false" ><span>Digital Edition and Archives</span></a>
</li>
<li class="jobs sezione_154 sezione">
<a rel="nofollow" href="section/154/jobs"  ><span>Jobs</span></a>
</li>
<li class="motors sezione_155 sezione">
<a rel="nofollow" href="section/155/motors"  ><span>Motors</span></a>
</li>
<li class="property sezione_153 sezione">
<a rel="nofollow" href="section/153/property"  ><span>Property</span></a>
</li>
</ul>

                    </div>
    



                </div>
                <div class="spacer t_15 visible-sm"></div>
                <div class="col-xs-12 col-sm-12 col-md-2 col-lg-2 hidden-xs">
                    <div class="row">
                        <div class="col-xs-12 col-sm-3 col-md-12 col-lg-12 visible-sm"></div>
                        <div class="col-xs-12 col-sm-3 col-md-12 col-lg-12">
                            
<div class="login_popup vc_sign_in" id="logout_b8315507-17ed-461c-9425-e86e8a9ade59">
  <script type="text/javascript">
    $.ajax({
      url: 'actions/isUserLogged.jsp',
      dataType: 'json',
      success: function(data){
        if(data.logged){
          $('#logout_b8315507-17ed-461c-9425-e86e8a9ade59').append('<p class="logout">Logout</p>');
          $('#logout_b8315507-17ed-461c-9425-e86e8a9ade59 p.logout').click(function(){
            $.ajax({
              url : '/webservices/login.jsp',
              type: 'post',
              cache: false,
              data: { logout: true},
              success: function(){
                location.href=location.href;
              }
            });
          });
        }else{
          $('#logout_b8315507-17ed-461c-9425-e86e8a9ade59').append('<p class="login" onclick="openPopupLogin()">Sign in</p>');
        }
      }
    })
  </script>
</div>

                        </div>
                        <div class="col-xs-12 col-sm-3 col-md-12 col-lg-12">
                            <div class="spacer t_15 visible-md visible-lg"></div>
                            


<div id="e1d16b51-2f8c-49bc-aaaa-e8ea9c74ea26"></div><script type="text/javascript">
    var sendParam = {"elementsOrder":"registrati","elementsOrder_logged":"modifica_dati","tipo_layout":"footer","id_canale_ajax":3,"idarticolo":"177737","ajax":true,"classname":"vc_register","registrati_testo":"Register","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#e1d16b51-2f8c-49bc-aaaa-e8ea9c74ea26').html(data);
            $('#e1d16b51-2f8c-49bc-aaaa-e8ea9c74ea26 > div.login').unwrap()
        }
    });
    </script>
                        </div>
                        <div class="col-xs-12 col-sm-3 col-md-12 col-lg-12 visible-sm"></div>
                    </div><!--row-->
                </div>
            </div><!--row-->
        </div><!--container-->
        <div class="spacer t_25"></div>
    </div><!--row-->    
<div class="row vc_bg_grey_light">
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8">
                        
<div class="menu vc_menu_footer_service" id="box_e1910fef-d504-46f5-812e-50a4d26c74a6">
    <ul class="menu_1">
        <li class="privacy-policy sezione_1009 pagina-bianca" id="sk1009">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/1009/privacy-policy"><span>Privacy Policy</span></a>
        </li>
        <li class="cookie-policy sezione_1010 pagina-bianca" id="sk1010">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/1010/cookie-policy"><span>Cookie Policy</span></a>
        </li>
        <li class="terms-and-conditions sezione_969 pagina-bianca" id="sk969">
            <a rel="nofollow" href="http://www.maidenhead-advertiser.co.uk/section/969/terms-and-conditions"><span>Website Terms and Conditions</span></a>
        </li>
        <li class="terms-and-conditions2 sezione_3428 pagina-bianca" id="sk3428">
            <a rel="nofollow" href="https://www.maidenhead-advertiser.co.uk/section/3428/sales-terms-and-conditio"><span>Sales Terms and Conditions</span></a>
        </li>
    </ul>
</div>
                </div>
                 <div class="col-xs-12 col-sm-12 col-md-4 col-lg-4">
                    

<div class="copyright vc_box_copyright">
        
         <p>© Copyright 2016 Baylis Media Limited All right reserved</p>
         
    
</div><!--copyright-->

                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--row--> 
    <div class="row">
        <div class="spacer t_25"></div>
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12 col-lg-11">
                    <div class="vc_logos_channel_cont">
    

    <div class="logo vc_logos_channel">
        <a href="https://www.maidenhead-advertiser.co.uk/">
          <img  alt="Home" title="Home" src="images/logo_mdn_sm.png?v=1441721528000" />
        </a>
    </div>


    

    <div class="logo vc_logos_channel">
        <a href="https://www.sloughexpress.co.uk/">
          <img  alt="Home" title="Home" src="images/logo_slo_sm.png?v=1441721528000" />
        </a>
    </div>

    

    <div class="logo vc_logos_channel">
        <a href="https://www.windsorexpress.co.uk/">
          <img  alt="Home" title="Home" src="images/logo_win_sm.png?v=1441721528000" />
        </a>
    </div>

    

    <div class="logo vc_logos_channel ipso vc_logos_channel_last">
        <a href="https://www.sloughexpress.co.uk/">
          <img  alt="Home" title="Home" src="images/IPSO_Mark_standard.jpg?v=1569319353000" />
        </a>
    </div>

</div>
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--row-->  
<div class="spacer t_25"></div>
</div><!--container-fluid-->


    <script type="text/javascript" src="https://www.sloughexpress.co.uk/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.sloughexpress.co.uk/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.sloughexpress.co.uk/js/fancybox/source/jquery.fancybox.css?v=1433319726000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=177737" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_box_tab_auto_full_article.one .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_box_tab_auto_full_article.one .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_box_tab_auto_full_article.one{ display:none; }</style>');
    $('.vc_box_tab_auto_full_article.one').addClass('53786bff-a49f-45b4-b36d-bc4b8eda967d');
    $('#d3f02ec6-6544-4977-8831-8b8adb309f77').append('<p class="label_tab label_tab_1">Most viewed</p>');
    $('#d3f02ec6-6544-4977-8831-8b8adb309f77 .label_tab_1').bind('mouseover loadFirst',function(){
        $('#d3f02ec6-6544-4977-8831-8b8adb309f77 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.53786bff-a49f-45b4-b36d-bc4b8eda967d').hide();
        $('.vc_box_tab_auto_full_article.one').show();
        if($(".vc_box_tab_auto_full_article.one .tipo_visualizzazione_menu p").length > 0){
                $(".vc_box_tab_auto_full_article.one .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });
    $('head').append('<style>.vc_box_tab_auto_full_article.two{ display:none; }</style>');
    $('.vc_box_tab_auto_full_article.two').addClass('53786bff-a49f-45b4-b36d-bc4b8eda967d');
    $('#d3f02ec6-6544-4977-8831-8b8adb309f77').append('<p class="label_tab label_tab_2">New in</p>');
    $('#d3f02ec6-6544-4977-8831-8b8adb309f77 .label_tab_2').bind('mouseover loadFirst',function(){
        $('#d3f02ec6-6544-4977-8831-8b8adb309f77 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.53786bff-a49f-45b4-b36d-bc4b8eda967d').hide();
        $('.vc_box_tab_auto_full_article.two').show();
        if($(".vc_box_tab_auto_full_article.two .tipo_visualizzazione_menu p").length > 0){
                $(".vc_box_tab_auto_full_article.two .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });
    $('head').append('<style>.vc_box_tab_auto_full_article.three{ display:none; }</style>');
    $('.vc_box_tab_auto_full_article.three').addClass('53786bff-a49f-45b4-b36d-bc4b8eda967d');
    $('#d3f02ec6-6544-4977-8831-8b8adb309f77').append('<p class="label_tab label_tab_3">Interest</p>');
    $('#d3f02ec6-6544-4977-8831-8b8adb309f77 .label_tab_3').bind('mouseover loadFirst',function(){
        $('#d3f02ec6-6544-4977-8831-8b8adb309f77 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.53786bff-a49f-45b4-b36d-bc4b8eda967d').hide();
        $('.vc_box_tab_auto_full_article.three').show();
        if($(".vc_box_tab_auto_full_article.three .tipo_visualizzazione_menu p").length > 0){
                $(".vc_box_tab_auto_full_article.three .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });
    $('head').append('<style>.vc_box_tab_auto_full_article.four{ display:none; }</style>');
    $('.vc_box_tab_auto_full_article.four').addClass('53786bff-a49f-45b4-b36d-bc4b8eda967d');
    $('#d3f02ec6-6544-4977-8831-8b8adb309f77').append('<p class="label_tab label_tab_4">Areas</p>');
    $('#d3f02ec6-6544-4977-8831-8b8adb309f77 .label_tab_4').bind('mouseover loadFirst',function(){
        $('#d3f02ec6-6544-4977-8831-8b8adb309f77 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.53786bff-a49f-45b4-b36d-bc4b8eda967d').hide();
        $('.vc_box_tab_auto_full_article.four').show();
        if($(".vc_box_tab_auto_full_article.four .tipo_visualizzazione_menu p").length > 0){
                $(".vc_box_tab_auto_full_article.four .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });
    $('head').append('<style>.vc_box_tab_auto_full_article.five{ display:none; }</style>');
    $('.vc_box_tab_auto_full_article.five').addClass('53786bff-a49f-45b4-b36d-bc4b8eda967d');
    $('#d3f02ec6-6544-4977-8831-8b8adb309f77').append('<p class="label_tab label_tab_5">Sport</p>');
    $('#d3f02ec6-6544-4977-8831-8b8adb309f77 .label_tab_5').bind('mouseover loadFirst',function(){
        $('#d3f02ec6-6544-4977-8831-8b8adb309f77 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.53786bff-a49f-45b4-b36d-bc4b8eda967d').hide();
        $('.vc_box_tab_auto_full_article.five').show();
        if($(".vc_box_tab_auto_full_article.five .tipo_visualizzazione_menu p").length > 0){
                $(".vc_box_tab_auto_full_article.five .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#d3f02ec6-6544-4977-8831-8b8adb309f77 p:first').mouseover()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">incrementAdvImpression(28);</script>
</div>
      
      
      
        <!-- OnScroll tag: Baylis Media - Sticky DMPU -->
<!-- <script src="//tags.onscroll.com/d26b88a9-bc9b-42dd-9eff-2b2721dcac52/tag.min.js" async defer></script> -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://accounts.google.com/gsi/client';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>


















